Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
marcelo_J.

Duvidas Sobre Formatação Do Hd.

Recommended Posts

:joia:

Tudo bom pessoal?

A minha duvida e a seguinte:

Eu estava mexendo em umas peças e consegui montar um 486 66Mhz com Hd. de 540 Mb.

Eu tenho um Pentium 100 Mhz 30Ghz de HD, eu desconectei o meu HD de 30 Liguei o Hd de 540 no Pentium e Formatei ele Instalei o Windows 95 e Office 97, ai quando liguei o HD de 540 no 486 ele não reconheceu a unidade, entre no Bios e dei o comando para identificar automaticamente o Hd. e nada.

:(

Formatei o Hd de novo, desta vez no 486 e reconheceu normalmente.

:rolleyes:

Porque não da certo se eu formatar no Pentium 100?

:huh::zoio:

O que aconteceu?

Muito Obrigado por qualquer explicação.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por marcelo_J.@28 jun 2004, 13:16

... consegui montar um 486 com Hd de 540 Mb.

Eu tenho um Pentium 100 Mhz 30GB de HD, eu desconectei o meu HD de 30 Liguei o Hd de 540 no Pentium e Formatei ele Instalei o Windows 95 e Office 97, ai quando liguei o HD de 540 no 486 ele não reconheceu a unidade, entre no Bios e dei o comando para identificar automaticamente o Hd. e nada.

Formatei o Hd de novo, desta vez no 486 e reconheceu normalmente.

Porque não da certo se eu formatar no Pentium 100?

Simples: quando você instala o Windows numa máquina, automaticamente vão ser instalados os drivers específicos do hardware da máquina onde você está fazendo isso.

Logo, é claro que os drivers da motherboard, som, vídeo, etc. da máquina "Pentium 100" não serão reconhecidos na motherboard, som, vídeo, etc. da máquina "486".

Se você quer formatar o HD de 540 MB e instalar o Windows95 no seu 486, deve fazer isso com o HD instalado nesta máquina. Se a máquina não tem CD-Rom, copie o setup do Windows95 no HD de 540 MB, coloque o HD de volta no 486 e inicie a instalação por lá.

Mas isso não tem relação com reconhecer ou não o HD no Bios, aí deve ser outro problema.

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá...

é isso ai.. o negicio é copiar todos os "Cabs" pro seu hd de 500 mb... dai boota com um diskete no de 486... e da o comando instalar dentro da pasta onde ta o setup....

valeu....

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×