Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jmcap

Compartilhar Internet. Xp Com 98

Recommended Posts

:huh:

Olá! Minha pressa fez com que eu enviasse este tópico.

Tenho um micro com XP e micro modem 56 kbps e acesso a internet. A rede está funcionando perfeitamento com um outro micro porém com o Win 98se que não possui modem, claro que apenas a placa de rede.

Como faço para compartilhar a conexão da internet do XP pela rede no outro micro?

Valeu quem puder me ajudar.

jmcap.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá no superdownloads.com.br, e pegue o WinConnection.

Pegue o Winconnection servidor (para ser instalado no micor servidor, no caso o do XP)

e o winconnection cliente (para ser instalado no cliente... no caso o Win98)

depois instala, configura, e configure os programas do cliente para se conectarem no ip do seu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Acho q seria mais simples você copia o AnalogX Proxy do site: www.analogx.com.br, você instala o proxy no servidor e na outra máquina você configura o IE colocando o IP do Servidor e a porta 6588 do servidor proxy, esse valor é padrão.

Teste e posta novamente pra er se deu certo! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá infodci!!

Não sei se fiz algo de errado, pois não funcionou sendo que eu optei pelo Analogx Proxy por ser de graça.

É o seguinte: Instalei o Analogx Proxy em meu micro com ou XP que é o que eu conecto a net e cliquei no ícone dele e ele foi para a barra de tarefas e me deu em “NET INFO” , várias informações inclusive em “This computer address = 169.254.131.240” . Daí fui no computador com o Win98se que não tem placa de fax modem, e acessei o IE em Ferramentas/conexões da internet/conexão/configuração da lan/ daí habilitei o servidor proxy e em endereço coloquei o número acima com a porta 6588. Fiz testes e não funcionou. Testei também na propriedade avançada em opções de internet habilitando usar “http 1.1 através de conexão via proxy” e não funcionou. Confesso que não sei meu erro e estou tentando afinco pois apesar de precisar, não sossego enquanto não conseguir esta conexão.

Se puder me dar uma luz , agradeço e postarei se conseguir.

Abraços.

jmcap

:cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já tentou todos os processos de compartilhamento do xp ?

tentou lá em opções de internet e tal ??

Estranho não dar certo, uso o mesmo esquema aqui e funciona normal.

aguardo retorno

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×