Ir ao conteúdo
  • Cadastre-se
seiyamaple

Todas portas USB com mal contato

Posts recomendados

Ola Clube do Hardware.

A um tempo atras achei que meu mouse estava com mau contato, e comprei outro, e pra minha surpresa, esse outro tambem apresenteu mal contato. Achei que então era so aquela porta USB, mas percebi que todas as portas USBs tinham mal contato por nenhuma razao. Um belo dia liguei meu PC e as portas USB 3.0 nao funcionavam mais, so as 2.0 e com mal contato. Achei muito estranho. Fui no Device Manager e desinstalei todas as portas USB e reiniciei o pc. Pra a minha surpresa, quando liguei o pc, tudo estava funcionando, e SEM MAL CONTATO. (Como algo no software conserta mal contato eu nao sei.). Mas depois de uma semana, comecou a voltar tudo novamente, e agora quando eu deleto todas as entradas em USB no device manager, nao resolve mais. Sou obrigado a usar o mouse nas entradas do lado direito do meu Notebook, e com mal contato que fica insuportavel. 

O que faco??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, @seiyamaple, e seja bem vindo(a) a este fórum.

 

Inclino-me para problema de drivers. Reinstale os de USB. Pode baixá-los do site do criador ou desenvolvedor da sua placa-mãe, ou assim:

1-) Crie um ponto de restauro antes.
Iniciar --> Ajuda e Suporte --> escreva
pontos de restauro
e siga as instruções para criar um.
Melhor ainda: baixe, instale e corra o freeware Double Driver. Faça o backup completo, total, de todos os drivers que tiver instalados.
2-) Só depois deverá correr o freeware Slim Drivers (entretanto também baixado e instalado) e aceitar todos os drivers - ou APENAS o (ou os) que achar que estão atrapalhando - dos que o Slim Drivers recomendar. Ah, use também a função de backups do próprio Slim Drivers.
Por vezes, o Slim Drivers não instala os drivers preferíveis ou mais adequados, daí a recomendação do backup antes.
E pra mais segurança, aconselhava criar um ponto de restauro antes de instalar - ou correr - o Slim Drivers.
 

Cumprimentos. 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz todo o processo, e nao deu em nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai so se foi erro, falha, ou avaria no proprio hardware. Recomendava uma assistencia ou um bom tecnico.

 

EPA. Talvez seja malware. Por favor clique aqui e siga as instrucoes.

http://forum.clubedohardware.com.br/topic/558719-leia-antes-de-postar-criando-um-novo-t%C3%B3pico/

 

Boa sorte, e abrazo.

 

PS estou a usar o Ubuntu via pen, e nao consegui instalar a linguagem pt. Estou sem acentos e CEs cedillhados.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao acho que seja malware, testa voltar um ponto de restauraçãio antigo quando não ocorria esse problema.

 

tt

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao acho que seja malware, testa voltar um ponto de restauraçãio antigo quando não ocorria esse problema.

 

tt

Excelente dica! :-BEER

 

Como é que não me lembrei disso?! :zoio:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Excelente dica! :-BEER

 

Como é que não me lembrei disso?! :zoio:

Relaxa, voce é apenas um só  ;)

 

dificilmente existem drivers usb atualizados que um fabricante disponibiliza para suas placas, mas sou suspeito, se olhar meu histórico a grande maioria das minhas respostas envolve pendrives ou usb...rsrsrs

 

vamo que vamo, abraço

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Relaxa, voce é apenas um só  ;)

 

dificilmente existem drivers usb atualizados que um fabricante disponibiliza para suas placas, mas sou suspeito, se olhar meu histórico a grande maioria das minhas respostas envolve pendrives ou usb...rsrsrs

 

vamo que vamo, abraço

 

Caro amigo e colega (se você me permitir esta 2ª palavra) @marcmira.

 

Nos tópicos e posts que tenho lido com intervenção sua, verifiquei que não sabe muito apenas de pendrives ou usb, mas de muitas mais coisas. Nmho, isso que disse acima é falsa modéstia :)

 

Grande abraço.  

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

todos são meus amigos e colegas, tem meus contatos no meu perfil, se quiser só chamar.

 

abraço e boa semana

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aprecio todas as respostas, mas nada funcionou.

Devo mencionar que consegui consertar o problema por um tempo, mas por azar o problema voltou. Eu tinha lido num site pra desinstalar todas as entradas em "USB" no Device Manager "nao lembro como se chama em portugues", e reiniciar. Depois disso todas as portas funcionavam como deveria, e por minha surpresa sem mal contato (nao sei como mal contato se resolve em software, mas acreditem, aconteceu). Mas eu constantemente levo o computador pra aula, e numa dessas, quando voltei pro quarto o mouse nao funcionava mais e o problema voltou. Restauro de sistema nao funcionou tambem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Aprecio todas as respostas, mas nada funcionou.

Devo mencionar que consegui consertar o problema por um tempo, mas por azar o problema voltou. Eu tinha lido num site pra desinstalar todas as entradas em "USB" no Device Manager "nao lembro como se chama em portugues", e reiniciar. Depois disso todas as portas funcionavam como deveria, e por minha surpresa sem mal contato (nao sei como mal contato se resolve em software, mas acreditem, aconteceu). Mas eu constantemente levo o computador pra aula, e numa dessas, quando voltei pro quarto o mouse nao funcionava mais e o problema voltou. Restauro de sistema nao funcionou tambem.

 

 

Aí (quase) aposto que é um mau contacto qualquer (será no/s fio/s?) devido ao movimento e transporte, provavelmente na parte ou unidade "central" das portas usb, ou lá como se chama. Talvez só um bom técnico resolva. Resumindo, será a parte de hardware que anda com maus contactos devido a uma peça defeituosa, sei lá.

 

Boa sorte, @seiyamaple, e abraços a ambos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa! E ai pessoal!

 

Estava a stalkear o amigo @Anthmann MUAHAHAHA (Brincadeira); e me deparei com o tópico, já que não conseguiram resolver isso pelo software e não postaram nada sobre os plugs... Os cabos dos USBs estão bem conectados? Pode ser que o problema são os cabos, ou os conectores(?)...

 

Entendi que fez diferença mexer no Manager, mas vai que é uma má conexão.

 

NOTA: Me lembrei de quando estava montando meu pc, e não entrava em boot, no final das contas, não tinha conectado os "8 pinos de alimentação" da CPU. (HAHAHAHHAHA --') btw, qual o nome desse conector? EPS12v/ATX12v?

 

Abraço!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano, estou com o mesmo problema que você.  Os USB 3.0 traseiros pararam de funcionar do nada, e os usb frontais 2.0 funcionam mas funcionam com mal contato. Fiz o procedimento que você disse sobre desinstalar todos os drives USB lá no gerenciador de dispositivos e reiniciar o PC, mas não resolveu nada. Eu queria saber por que o meu deu esse problema do nada. Tipo,  numa semana tava de boa tudo pegando normal,  aí na outra o PC já não pega os USBs traseiros e só os da frente, que não funcionavam antes, começam a funcionar só que com mal contato. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...