Ir ao conteúdo
  • Cadastre-se
Jardel B. München

PC gamer às vezes liga, às vezes não!?

Recommended Posts

Olá galera, estou muito preocupado aqui, há alguns dias atrás meu PC deu uma bluescreen, mas reiniciou e estava tudo certo aparentemente, porém, há uma semana ele começou a ter problemas para ligar, quando pressiono o power, às vezes não acontece nada, às vezes ele demora uns 4 segundos e liga como era de costume; já resetei o BIOS, restaurei configurações default da mobo, verifiquei os cabos, deitei ele, após isso ele ligou, mas depois volta a dar o mesmo problema, parece que quando pressiono o power imediatamente após conectar na tomada ele apresenta esse problema mais constantemente, porém quando espero o LED do monitor acender aí pressiono o power tem mais chances de ele ligar normalmente.

 

Quando ele liga funciona normalmente, eu que montei o pc, tenho uma boa noção de hardware, as configurações do PC são essas:

-mobo- ASRock Z87Killer fatal1te

-fonte OCZ corsair Zt 550W modular

-ram: 2X 4GB kingston blú

-gabinete: aerocool templarius telum black

-hd: 500gb seagate

vga: R9 270X Hawk

- gravadora LG

-process: core i5 3.1GHz 4440

Me ajudem, por favor!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

rapaz, pelos sintomas pode ser a fonte.. ou qualquer outra coisa.. é difícil dar um diagnostico

 

 

acho q você deveria era fazer testes, tirando todo o hardware e ir testando, tenta usar o pc com o minimo necessario, depois vai colocando as pecas, etc

 

 

você ja testou ou tem como testar com outra fonte?

 

liga o pc direto na tomada?

 

houve algum tipo de variacao na rede eletrica nos ultimos dias antes disso comecar a ocorrer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, não testei ainda, e pra testar só levando num técnico, pois não tenho nenhuma fonte em casa, ligo o pc no meu filtro de linha Clamper multi proteção, e quanto a variação sei que ocorreu de umas 3~4 vezes a luz ter saído quando o pc estava ligado, coincidência ou não, isso começou depois de ter instalado 2 ar condicionados split, mas o problema ocorre mesmo quando eles estão desligados.

Estou com muita raiva, minha primeira fonte era uma TX 650 Corsair, ela fazia um ruído chato tipo um "dum dum dum", aí troquei na Kabum por outra TX 650 que veio apresentar o mesmo problema, agora essa OCZ me dando problema, é pra ficar louco ou não é?

Esse PC é novo, quase não joguei nele, deve ter uns 5 meses... Muita raiva...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fera, estou tendo o mesmo problema... Chega a ligar os fans do CPU e da GPU mas não dá vídeo, não faz bip, nada... Só os fans funcionam mesmo. 

 

Minha situação é bem parecida, também montei meu pc peça a peça (este da assinatura) e desde que me lembro tenho alguns problema de tela azul (antes era bem raro, hoje mais constante), algumas vezes congelava a tela ou até ficava como esta do link > http://i.ytimg.com/vi/T1dUEv-g46w/hqdefault.jpg

 

O que acredito que possa ser o problema são:

- Fonte zuada devido algumas quedas de energia;

- Placas de memória não compatíveis totalmente com a placa mãe (verifique a sua aqui> http://www.asrock.com/mb/Intel/Fatal1ty%20Z87%20Killer/?cat=Memory)

- Placa de vídeo com problemas.

 

Deixei meu pc no vídeo onboard e só com uma placa de memória ontem e funcionou, até cair a energia (é muito azar). Aí fiquei com raiva e desliguei de vez. Mas verifica essas questões que citei, pode ser alguma delas.

 

Uma dúvida que tenho, as atualizações de bios corrigem alguns problemas de estabilidade e segurança e também faz com que as placas mãe reconheçam alguns processadores a mais, isso vale pra placa de memória também? Pensei em atualizar minha bios, mas fiquei com receio. 

 

Se alguém que conhece melhor do assunto puder ajudar.

 

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fera, estou tendo o mesmo problema... Chega a ligar os fans do CPU e da GPU mas não dá vídeo, não faz bip, nada... Só os fans funcionam mesmo. 

 

Minha situação é bem parecida, também montei meu pc peça a peça (este da assinatura) e desde que me lembro tenho alguns problema de tela azul (antes era bem raro, hoje mais constante), algumas vezes congelava a tela ou até ficava como esta do link > http://i.ytimg.com/vi/T1dUEv-g46w/hqdefault.jpg

 

O que acredito que possa ser o problema são:

- Fonte zuada devido algumas quedas de energia;

- Placas de memória não compatíveis totalmente com a placa mãe (verifique a sua aqui> http://www.asrock.com/mb/Intel/Fatal1ty%20Z87%20Killer/?cat=Memory)

- Placa de vídeo com problemas.

 

Deixei meu pc no vídeo onboard e só com uma placa de memória ontem e funcionou, até cair a energia (é muito azar). Aí fiquei com raiva e desliguei de vez. Mas verifica essas questões que citei, pode ser alguma delas.

 

Uma dúvida que tenho, as atualizações de bios corrigem alguns problemas de estabilidade e segurança e também faz com que as placas mãe reconheçam alguns processadores a mais, isso vale pra placa de memória também? Pensei em atualizar minha bios, mas fiquei com receio. 

 

Se alguém que conhece melhor do assunto puder ajudar.

 

Abraço!

Opa, bom saber que não sou o único azarado, cara quanto a questão do BIOS que você falou, pelo que sei, não é que reconhece mais processadores, pode sim melhorar a compatibilidade, e quando a RAM creio possa até melhorar um pouco mas talvez não resolva o problema.

Cara pra mim o estranho é que o PC nem dá sinal às vezes, já outras ele liga e funciona normalmente, creio que as quedas de energia possam até afetar a fonte, mas é muito estranho, pois no meu PC antigo com uma fonte fulera a energia caiu inúmeras vezes e nunca apresentou danos na fonte; vou ter que fazer uns testes para tentar isolar o problema, cada pouco alguma coisa me enche o saco nesse maldito, escolhi peças de boa qualidade pra ficar me estressando mais do que se tivesse qualquer PC lixo.

Já tive que trocar processador, enviei a VGA pra garantia e falaram que estava normal, mas para mim ela deixa os jogos serrilhados e o Fra Cry 3 trava bastante....

Se conseguir resolver posta aí, vamos tentar consertar nossos PCs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se conseguir resolver posta aí, vamos tentar consertar nossos PCs!

Pode deixar.... final de semana vou precisar dele, então vou ter que arrumar de qualquer jeito! Vou ver se arranjo umas peças como fonte, memória e vga pra fazer uns testes. Qualquer novidade vamos nos falando aí pra chegar num final feliz dessa novela! HAuahuahuah

 

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode deixar.... final de semana vou precisar dele, então vou ter que arrumar de qualquer jeito! Vou ver se arranjo umas peças como fonte, memória e vga pra fazer uns testes. Qualquer novidade vamos nos falando aí pra chegar num final feliz dessa novela! HAuahuahuah

 

Abraço

Opa, beleza então!!

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, beleza então!!

Abraço

 

Pode deixar.... final de semana vou precisar dele, então vou ter que arrumar de qualquer jeito! Vou ver se arranjo umas peças como fonte, memória e vga pra fazer uns testes. Qualquer novidade vamos nos falando aí pra chegar num final feliz dessa novela! HAuahuahuah

 

Abraço

Opa, beleza? Tu conseguiu fazer alguma coisa cara? A princípio o meu problema parece ter sumido, troquei os botões power e reset, suspeito de defeito no botão...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×