Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Willgo

PC Perca de Desempenho

Recommended Posts

Meu PC antigo queimou a placa mãe e eu tive que comprar um Kit Novo, Placa Mãe GA-F2A55M-S1, Memória Ram 4GB Kingstom 1333MHz, Processador AMD A4-4000 e junto com minha placa de vídeo Geforce 9800GT 1GB 256Bits antes era tudo normal com o processador Intel Pentium Dual-Core E5700, depois que coloquei esse novo kit os jogos travam, o FPS Cai do nada tipo tá 60, e do nada cai pra 30, 20. Não sei explicar por que meu HD tava com problema e me disseram que o problema era o HD, troquei o HD hoje e adivinha... o problema continou. Não sei mais o que fazer alguem me diz o que é por favor.

 

 

Meu PC Antigo:

 

Placa Mãe MS-7529

Processador Intel Pentium Dual-Core E5700

Memória Ram: Kingstom 2GB 667MHz (2x) fazendo Dual-Channel

Fonte Sentey BRP 460Watts

HD Maxtor 320GB 7200RPM

Placa de Vídeo GeForce 9800GT 1GB 256Bits

 

PC Agora:

 

Placa Mãe GA-F2A55M-S1

Processador AMD A4-4000 3.00GHz Turbo Booster 3.20GHz

Memória Ram: Kingstom 4GB 1333MHz

Fonte Sentey BRP 460Watts

HD Seagate Barracuda SATA III 500GB 7200RPM

Placa de Vídeo GeForce 9800GT 1GB 256Bits

 

 

Olha ai, @Math.Pi e @

Compartilhar este post


Link para o post
Compartilhar em outros sites

da uma olhada nas memorias amigo, tira elas e passa uma borracha nelas.. apesar de que não creio que possa ser isso, mas só por via das dúvidas, ou testa elas com um programas chamado MemTest86.. você precisar baixara iso e gravar em um cd ou pendrive..

 

se nao for memória, provavel que seja tua placa mãe.. fonte provavelmente não é, pois sua placa de video nao exige tanto da fonte..

da uma olhada na potencia real dela pra ver.. (se antes nao dava problema agora não é pra dar também)

 

da uma olhada no manual do tua placa mãe se nao é necessario habilitar alguma opção grafica na BIOS da tua placa mãe cara..  tem um usuario com um problema parecido com o teu aqui no fórum, só que ele tem uma placa de video mais forte que a sua e tal.. mais creio que o problema nao seja tão diferente um do outro..

ta ai o tópico..

http://forum.clubedohardware.com.br/topic/1087976-r7-260x-com-lag/#entry5965931

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se você formatou do 0 , instalou todos drivers corretamente e veja as temperaturas.

 

Se nada disso resolver pode ser problema de hardware mesmo.

 

Só não entendi porque você pegou um processador pior que o anterior , único motivo que posso pensar é falta de dinheiro + pressa , então é compreensível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae meu problema resolveu nos outris jogos que ficavam tendo queda de fps ficou normal só nesse que fica bugado, acho que é problema no jogo mesmo porque todos os outros voltou ao normal.

@Ash Cation

Peguei esse processador porque tava sem muito dinheiro e não achei uma placa 775 pro meu E5700 porque a q eu usava queimou, mais futuramente penso em pegar um processador melhor para esse socket FM2 um A8-6600K talvez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pecado desse PC é o processador, que ficou pior que o E5700, como você mesmo disse o A8 é a melhor opção, outra coisa não sei que jogos você joga, mas na minha opinião, a troca da placa de vídeo seria uma boa opção.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente pra usar placa de vídeo offboard boa você precisa de um processador melhor, como A8 ou A10.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não sabia muito desse a4 ai, só comprei por que o técnico da loja disse que ele era bom e ia ficar ótimo na minha olaca de vídeo bla bla bla. Se eu soubesse q era assim tinha pegado um Intel G2030 que tava um pouco mais caro mais seria bem melhor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×