Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Francisco Japah

9800 gt com problema?

Recommended Posts

eae galera beleza? esses tempos  fui joga com minha placa de video 9800 gt 512 mb 256 bit ddr3 é o seguinte ela liga funciona tudo certo,mais detalhe não da pra troca o tema do windows 7 intão fica so no basic,ai quando entro em um game até no menu funciona tranquilo ai quando entra no action do game fica tudo verde e trava o pc tenho que desligar direto ja mandei em um cara e ele abriu a proteção da placa tiro a poeira troco a pasta termica mais nada mudou será que se eu mandar em um tecno tem concerto? sairá muito caro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha amigo, o mais provável que tenha acontecido na sua placa é algum dano em um dos blocos de memória, ou até mesmo uma tinca em algum pad do bga, coisa que com reballing resolve. Porém, veja se o custo x benefício coompensa.

 

Você estava usando os drivers mais recentes? Leve à um técnico e, antes de mexer nela, peça à ele para atualizar a bios dela (para stock, como ela é). Ja consertei VGA com Artefatos e era bios corrompida, principalmente quando o cliente usou de uma forma errada executando overclock. Não digo que esse é o seu caso, mas a série GT costumava dar muitos erros de Bios e solda fria.

 

Abraços.

Editado por Andretec Ubatuba

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha amigo, o mais provável que tenha acontecido na sua placa é algum dano em um dos blocos de memória, ou até mesmo uma tinca em algum pad do bga, coisa que com reballing resolve. Porém, veja se o custo x benefício coompensa.

 

Você estava usando os drivers mais recentes? Leve à um técnico e, antes de mexer nela, peça à ele para atualizar a bios dela (para stock, como ela é). Ja consertei VGA com Artefatos e era bios corrompida, principalmente quando o cliente usou de uma forma errada executando overclock. Não digo que esse é o seu caso, mas a série GT costumava dar muitos erros de Bios e solda fria.

 

Abraços.

sim sim eu vou mandar em um tecno aqui bom pra dar uma olhada porque a placa é boa e tomara que não me custo muito caro paRA ARRUMAR :|

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×