Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ReinaldoBarros

Nobreak stay 700 não carrega bateria

Recommended Posts

o nobreak no cabo do borner 10.35 v não consegue carregar a bateria que foi

troca por uma nova.

o nobreak ficou 10hs. e não levantou a carga. ajude-me.

Compartilhar este post


Link para o post
Compartilhar em outros sites

creio que para carregar deveria ser 13 volts para  cima  ate 14,80   se a sua bateria for de 12 é claro ! lembrando que nunca medi  na saída  dos cabos de um nobreak  mas  falo isso pela  lógica que  é aplicada  em outros sistemas de carregamento  como carregadores  de veículos  por exemplo

Editado por circuit

Compartilhar este post


Link para o post
Compartilhar em outros sites

a bateria e 12v  7Ah, é acima 13 v para que a bateria levante carga.

 

- e não está gerando já verifiquei: LM324, relê, fet, transistor comum, diodo zener e outros.

até agora não descobri. o que eu faço? me ajude.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda que isso suscite impulsos de verdadeira agressividade, mas você já verificou os fusíveis? plug? tomada?

 

Tente carregá-la por fora, depois verifique se o nb opera normal. Se tiver relés, tente ouvi-los chaveando quando em ac e bat

abç
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

colega isso tudo já verifiquei: cabo de força, nb opera normal, relês, chaveamento do nb:rede, bateria ok.

porém o defeito é que não gera no borner acima de 13v para que possa carregar a bateria.(nova e testada)

 

ajude-me.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ter haver com um regulador LM317 e com com transistor TIP42C.

Este esquema acha fácil na internet. Baixe e analise. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

claro caro amigo. é nosso prazer ajudar.
então você está medindo nos terminais faston fêmea que vão pra bateria SEM a bateria né?

-Veja se tem algum trimpot (uma peça com fenda tipo a de parafuso). Este pode ser responsável pelo limite de tensão. Com o voltímetro na saída, dá uma giradinha leve nele. Se nada ocorrer, volte onde estava.
-carregue a bateria por fora. talvez o sistema detecte tensão baixa e não libera a tensão total pra proteção do circuito.
-Publique fotos. 1img>1000txt.

-Veja se tem solda fria

-Já tentou achar o esquema dele? me fale algo que não se acha na net. Ao achar, publique

Estamos ficando sem opções

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este no-break stay 700 não tem trimpot. É tudo controlado pelo microcontrolador.

Outro detalhe é que mesmo que ele estiver carregando a bateria normalmente... Se mensurar a tensão com os cabos fora da bateria, irá dar perto de 10V.

Só será possível medir com a bateria, pois assim dará para ver a tensão da bateria subindo.

 

Este no-break só parte pela bateria. Daí se ele está ligado, automaticamente já vai estar carregando a bateria.

 

 

Outro detalhe é que este no-break tem uma espécie de proteção contra descarga da bateria. Daí se não tiver uma carga na saída com no mínimo uns 40 watts, o no-break desliga mesmo.

 

Fora isso, em algumas versões costuma ter um fusível na placa que mais parece um Jumper com fio bem fino. É identificado com a letra "F" de fusível. É a proteção do carregador de bateria e geralmente abre quando a bateria já está velha demais. 

 

Ainda restam o já referido LM317 e o transistor TIP42C.

Compartilhar este post


Link para o post
Compartilhar em outros sites

existe LM339 irei verificar o transistro TIP42, nesta  placa não tem o trimpot que vocês mensionam, ire fazer download do esquema

para analisar melhor. publicarei assim que tiver resultado e enviarei foto, agradeço pela ajuda de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

existe LM339 irei verificar o transistro TIP42, nesta  placa não tem o trimpot que vocês mensionam, ire fazer download do esquema

para analisar melhor. publicarei assim que tiver resultado e enviarei foto, agradeço pela ajuda de vocês.

http://www.electronica-pt.com/images/fbfiles/files/APC_MICROSOL_STAY_700_AUTO_115V.pdf

Veja no esquema um bloco chamado "carregador de bateria".

Veja que tem lá um LM317.

Na saída, ates de ir para bateria, existe um fusível F3 de 2.5A. Muito provavelmente seja aquele que eu já me referi, que é apenas um Jumper fino na placa.

Veja que o transistor neste modelo 700, é um TIP34 

E tudo é comandado pelo transistor Q7 BC547 que recebe sinal do pino 7 do microcontrolador.

Deve começar vendo se existe este sinal. Depois passa pro fusível.

O fusível estando bom, veja se tem tensão do pino 3 do LM317 para o terra.

Tendo tensão... Teste o LM317 e o TIP34, teste eles fora da placa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

com esquema o esquema muda. se for fusível, leve um puxão de orelha virtual. Pelo esquema noto que pode verificar D45, R80, R33, R34, R38 também. Até mesmo C21 de cinco mil mega farads!!

e otras cositas más.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda não posso verificar estou impossibilitado. doente com a virose muito gripado.

terei que me ausentar alguns dias. mais logo retornarei, obrigado pela compreenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezados,

 

O meu STAY 700 ficou desligado por alguns anos. AO religar na tomada nada acende.

O Fusivel está em ordem. Devo deixa-lo mais tempo ligado na tomada? Procurar uma revenda? ou jogar fora? em local adequado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Ullrich disse:

Prezados,

 

O meu STAY 700 ficou desligado por alguns anos. AO religar na tomada nada acende.

O Fusivel está em ordem. Devo deixa-lo mais tempo ligado na tomada? Procurar uma revenda? ou jogar fora? em local adequado.

 

@Ullrich Provavelmente a/as baterias estão esgotadas, você terá que troca-las por novas para voltar usar o No-break... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

:)olha cara já passei  pelo mesmo problema, solução troquei a bateria 7Ah de dentro do STAY 700, por estar vélha  não deixa a bateria de fora carregar faça um teste troque a bateria de dentro e veja a tensão da bateria de dentro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×