Ir ao conteúdo
  • Cadastre-se
gvmak47

RESOLVIDO Problemas de reconhecimento de placa de video

Recommended Posts

Galera, to tentando solucionar um problema que já me atrapalha há um tempo, 
a minha placa de vídeo está ligada ao monitor e não aparece no gerenciador de dispositivos. 
É uma placa de video G Force 9400 gt / Placa mãe Pegatron e o Windows é o 8 64bits, eu estava usando o Win 7 e também não aparecia, o Everest reconhece ela, mas tento instalar o driver dela e não consigo, parece uma mensagem de que nao foi encontrado o dispositivo. O mais engraçado é que ela ta ligada ao monitor, passa imagem, só não instala o drive, jogos fracos que era para rolar de boa, não funcionam, parece falta de drive mesmo. Como posso solucionar? Alguem pode me dar uma luz por favor? Não sei se tem algo a ver, mas no gerenciador de dispositivos o pci standard pci to pci bridge aparece uma exclamação, tento atualizar o driver mas diz que ja esta no atual... 

Agradeço desde já. 
Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

[Completamente editado] Pessoal, o MEGA fica deletando o meu link, então vou recriar o passo a passo pra explicar melhor.

Windows 7/Vista/XP - x86 e x64:
1 - Baixe o CD da placa-mãe APM80-D3 que eu mesmo copiei e disponibilizei no onedrive:https://onedrive.live.com/redir?resid=FCF257AD1F0F61B6!90019&authkey=!AEEwGODaAZWr_tI&ithint=file%2crar
2 - Extraia o arquivo que você baixou para uma pasta.

3 - Execute o arquivo setup que está localizado dentro da pasta onde você extraiu o arquivo.

4 - Instale os drivers normalmente.
 

Windows 8 ou superior

Para o Windows 8 ou superior, você precisa retirar a placa de vídeo e instalar o driver do chipset sem ela. Vamos aos passos (certifique-se de estar sem a placa de vídeo no PC para executar os passos a seguir):
1 - Baixe o CD da placa-mãe APM80-D3 que eu mesmo copiei e disponibilizei no onedrive:https://onedrive.live.com/redir?resid=FCF257AD1F0F61B6!90019&authkey=!AEEwGODaAZWr_tI&ithint=file%2crar
2 - Extraia o arquivo que você baixou para uma pasta.
3 - Vá para Driver\SB\Win7_Vista, localizado dentro da pasta onde você extraiu.
4 - Clique com o botão direito sobre o arquivo dentro da pasta e vá até Propriedades
5 - Vá na guia Compatibilidade e marque a caixa Executar este programa em modo de compatibilidade e selecione o Windows 7.

6 - Dê OK e execute o arquivo

7 - Prossiga com a instalação deste arquivo normalmente.

OBS: Caso você desligue o computador, retire/coloque a placa de vídeo e ligue novamente, talvez o PC não de vídeo depois da tela de boot. Nesse caso, é só apertar o reset que ele liga normalmente. Esse problema só acontece no Windows 8 ou superior.

 

Lembrando que esta solução para o windows 8 é uma "gambiarra", recomendo usar windows 7 se for possível. Mas pelo que eu me lembre (faz tempo que não tenho a placa), não houve problemas ao rodar ambos os sistemas, a não ser a necessidade dessa gambiarra. O Windows 10 eu não testei.

 

Editado por Allan César
Melhor explicação e correção de links que ficaram offline

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Allan César 

Fala amigo, obrigado pela resposta, vou tentar fazer esse processo aqui, espero que resolva, não aguento mais esse problema.

Assim que fizer estes processos posto o resultado aqui!

Novamente, muito obrigado!

 

Fala Allan, cara la na bios já estava como sata mode, qual o procedimento devo tomar agora? Eu não consegui encontrar o drive desse southbridge, teria como você postar para mim?

Abraços!

Agraço desde já amigão.

Editado por gvmak47

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

@Allan César 

Fala amigo, obrigado pela resposta, vou tentar fazer esse processo aqui, espero que resolva, não aguento mais esse problema.

Assim que fizer estes processos posto o resultado aqui!

Novamente, muito obrigado!

 

Fala Allan, cara la na bios já estava como sata mode, qual o procedimento devo tomar agora? Eu não consegui encontrar o drive desse southbridge, teria como você postar para mim?

Abraços!

Agraço desde já amigão.

 

Opa, ta na mão: https://mega.nz/#!bF90XSjI!clJP-RPqd5CWMDuU_MP7y1CujOaGnX5pJWUgsXhCaUQ

 

Lembre-se de que se estiver usando o windows 8/8.1, você deve executar em modo de compatibilidade com o Windows 7.

Editado por Allan César

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho que remover a placa para instalar o drive ?

Sim, remove a placa, instala o driver, desliga pelo comando shutdown -s -t 0, recoloque a placa e assim você vai poder instalar o driver da sua 9400gt tranquilamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho que remover a placa para instalar o drive ?

Cara, nem sei como te agradecer, estava há 1 ano, se não for mais, tentando resolver esse problema, procurei / perguntei em vários sites e nada, obrigado pela atenção, pela clareza na resposta.

Resolveu meu problema.

Tudo de bom para tu amigo,

Valeu mesmo!

Abraços!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei o sofrimento que tu passaste, eu também não achei resposta no google, fui obrigado a achar esse método na marra kkkk. Salva esse driver aí porque toda vez que você formatar o PC vai ter que fazer isso de novo.

Bom proveito!  B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×