Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Marmud

Erro WMP (quase me suicidando)

Recommended Posts

Seguinte galera, eu estava usando meu WMP normalmente, ate q dia 16/10 pela tarde fui abrir 1 música e esse erro começou a dar "O Arquivo wmplayer.exe tem um número de versão 12.0.7601.18526 onde 12.0.7600.1667 era esperado. Windows Media PLayer não está corretamente instalado e deve ser reinstalado. Deseja instalar o Player pelo site da Mircrosoft?"

Bom fiz 1 restauração de sistema e voltou a funcionar porém o ***** aq fez o Windows Update de novo(eu n lembro mais acredito q eu tenha feito antes e depois começou a dar o problema no WMP) acredito eu q em alguma atualização tenha bugado, enfim eu ja FIZ TUDO literalmente TUDO q a internet me ofereceu...:
Tirei e Botei novamente pelo Programas e Recursos
Tentei instalar pelo site, porém fala q a atualização não c aplica ao meu computador
Tentei com alguns "códigos" no CMD rgsvr32 wmp.dll - unregmp2.exe /UpdateWMPVersion
Fiz tmb um q baixei alguns arquivos/pastas do WMP e troquei com os do System32/en-us

Resumindo NADA resolve....eu tenho quase CERTEZA q foi alguma atualização do Windows Update q ferrou isso, mais eu depois de REstaurar e ficar de boa, devo ter esquecido e por hábito instalei depois quando apareceu....digamos q estou a umas 5h tentando de TUDO e NADA resolve o problema.....e REALMENTE eu n queria FORMATAR o PC so por causa disso...enfim alguma ALMA sabe como resolver isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A atualização de ontem deu erro de sistema em vários micros aqui do trabalho. Não sei dizer o que aconteceu no seu caso, mas se for problema comum a várias pessoas, logo a Microsoft lançará uma atualização de reparo.

Senão, procuraremos outro meio de resolver o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não quiser esperar, podes tentar "remover componentes do windows -> windows media player" e tentar, depois, reinstalar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não quiser esperar, podes tentar "remover componentes do windows -> windows media player" e tentar, depois, reinstalar

No caso você diz no painel de controle Ativa ou Desativar recursos do Windows ja fiz....mesma *****!....ta tenso!

 

Maldita atualizaçao mano...complicado!

Editado por Marmud

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×