Ir ao conteúdo
  • Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Cristiane.c

Será Um Bug No Mohaa Spearhead? Dúvida!

Recommended Posts

Alguém, aí já jogou a expansão Spearhead do Mohaa?

Está acontecendo algo estranho no meu jogo. :wacko: Na Missão 1, quando tento pegar uns explosivos que cairam de paraquedas, eles não piscam de jeito nenhum e daí não consigo pegá-los mesmo teclando "E" sobre eles e não posso ir adiante sem usá-los! :( Será que é um bug pois eu estava usando a linha de comando para trapaças? Aconteceu isto com mais alguém aí nesta ou em outra fase ou é um bug do jogo mesmo que deve ser corrigido com um patch???

Agradeço qualquer dica! :joia:

Abraço,

Cris

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, eu já joguei e fechei esta expansão, mas já faz algum tempo e não to lembrado direito....tenho certeza que este bug não aconteceu comigo, mas não to lembrado de ter que pegar explosivos que cairam de paraquedas...a primeira fase se não me engano, você cai dentro de uma casa ai tem que sair matando todo mundo e sair da casa também matando todo mundo até encontrar seus companheiros que estão a frente...siga a indicação da busola para acha-los.....se não for nesta parte...diga ai mais ou menos para ver se lembro.....

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi!

É na 1ª missão, mas na parte depois de matar o coronel, daí você precisa explodir um tanque e é logo depois disso... você lembra dessa parte?

Obrigada! :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembro-me dessa parte. De fato se não está "piscando" parece mesmo que é bug, pois pelo que me lembro tudo que você pega ou aciona nesse jogo pisca num tom meio vermelho, não?

Não tive esse problema no jogo todo. Em todo caso, você usou a tecla "use" antes e ela estava funcionando normal? Quando você instalou o Spearhead imagino que ele tenha pegado suas configurações do Mohaa que estavam no config, mas não custa dar uma olhada. Veja se a tecla "use" está mesmo configurada para a tecla que você está usando.

Fora isso só imagino 2 possíveis tentativas de solução: instalar quaisquer patches que você ache mais atualizados e/ou reinstalar o jogo. Ah, e eu também usei os códigos das trapaças e nunca deu esse tipo de prolema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Benn@29 jun 2004, 21:02

Lembro-me dessa parte. De fato se não está "piscando" parece mesmo que é bug, pois pelo que me lembro tudo que você pega ou aciona nesse jogo pisca num tom meio vermelho, não?

Não tive esse problema no jogo todo. Em todo caso, você usou a tecla "use" antes e ela estava funcionando normal?

.........

É isso sim... deveria estar piscando e pior que antes estava funcionando normal, pegava os itens usando "E", eles piscavam em vermelho... <_<

Eu estava pensando que poderia ser algo com os códigos de trapaça, mas se você os usou e não aconteceu nenhum bug... então acho que vou tentar reinstalar mesmo! Espero que resolva!!

Muito obrigada!!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×