Ir ao conteúdo
  • Cadastre-se
andreboschi

RESOLVIDO Legendas em filmes - televisão Sony KDL40w605B

Recommended Posts

Bom dia a todos.

 

Pesquisei bastante pra solucionar a dúvida antes de postar mas não achei nada. Espero que me ajudem.

 

Comprei uma Sony KDL40w605B principalmente para games e filmes. Meu intuito era colocar os filmes pelo pendrive e assisti-los. Porém, quando coloco os arquivos na tv, a legenda não aparece. Aparecem apenas quadrados no lugar das letras.

 

Pesquisei e vi para mudar a extensão da legenda no bloco de notas. Testei em todas. Nenhuma funcionou. Como comprei a tv principalmente para ver as mil séries que tenho no hd externo, fiquei decepcionado e preciso dar um jeito de arrumar isso. 

 

Alguém pode me ajudar?

 

(Ps: tenho pc e Mac, então, a solução pode vir por qualquer um desses 2 caminhos).

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Confira por favor o formato que a sua TV suporta e a codificação da legenda.

Geralmente .srt é aceito em todas as TVs atuais, e a codificação pode ser ANSI ou UTF-8.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Iago.

 

Onde encontro essa informação?

 

Estou com o manual aqui da Tv, procurei e não encontrei.

 

Eu testei o srt, depois tentei com todas as extensões que o bloco de notas fornece. Em todas, aparecem quadrados no lugar da legenda. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, chequei no manual (ultima pág.) e sua TV suporta vários formatos de legenda, mas não fala nada sobre codificação.

Lá no bloco de notas ao salvar tem a opção de codificação. Veja se está ANSI, se for diferente disso, poste o arquivo aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salvei em Ansi e agora consegui colocar a legenda. Apareceu meio a meio. Explico: todas as palavras com acentos ou cedilhas apareceram quadrados (não apenas na letra com acento, mas toda a palavra e formatação das frases em que a palavra aparecia vinha toda ferrada). 

Já é melhor do que nada… 
Mas isso dá pra arrumar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dá para melhorar isso ainda, se não me engano no menu da TV tem uma opção de codificação também, vai ter que dar uma procurada lá, talvez esteja bem escondido, junto às opções de delay da legenda.

Se não funcionar, tente outra codificação, como a UTF-8

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×