Ir ao conteúdo
  • Cadastre-se
Ygor Oliveira

Dúvida Vetor

Recommended Posts

Galera, sou novo em programação, e estou estudando portugol, estou fazendo uma lista e realmente empaquei em duas questões, se alguém conseguir me ajudar com pelo menos uma das duas, serei eternamente grato.

 

dy0I7mL.png

Compartilhar este post


Link para o post
Compartilhar em outros sites


Eu consegui fazer isso, mas eu não sei como implementar os vetores.. =(

algoritmo "semnome"

// Função :

// Autor :

// Data : 31/10/2014

// Seção de Declarações

var

frase,k:caractere

cont,i:inteiro

inicio

// Seção de Comandos

escreval("Escreva um palavra")

leia(frase)

escreval("Escreva a chave")

leia(k)

para i de 1 ate compr(frase) faca

se copia(frase,i,compr(k)) = k então

cont := cont + 1

fimse

fimpara

escreva(cont)

fimalgoritmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×