Ir ao conteúdo
  • Cadastre-se
sakurako

MacBook Pro (13" - Mid 2012) não liga.

Recommended Posts

Oi, 

 

Então, ontem a noite eu estava usando normalmente. Quando conectei o cabo USB do celular, ele desligou e desde então não liga mais. 

No momento em que desligou, estava no carregador - agora, todas as vezes que conecto, a luz fica verde fraco e as vezes piscando. Não há sinal de vida; nenhuma luzinha, ou som, ou qualquer coisa.

Segui os passos para resetar SMC (http://support.apple.com/pt-br/HT3964) e nada aconteceu. 

 

Existe algo que possa fazer? A garantia acabou faz menos de um mês,    ;-; 

 

OBRIGADA E SOCORRO, haha 

 

P.S: O cabo USB era um comprado em camelô pra substituir o original que parou de funcionar semana passada mas eu já tinha usado outras vezes e não tinha tido problemas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Sakurako, estou com o mesmo problema, começou ontem a noite, ainda não sei o que é, mas, se descobrir te aviso.

Detalhe, quando aperto o botão na lateral do indicador de bateria, não acende nada, quando estava usando, antes dele "morrer", ouvi um "tec", ai apahou.

Boa sorte pra nós.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Consegui reativar meu MacBook.

Tirei a tampa debaixo e, desconectei a bateria, não desmontei mais nada, então, com ele ainda aberto, liguei-o na fonte, eis que o indicador voltou a aparecer, cuidadosamente ergui a tele e, fiz alguns testes. Estava tudo normal.

Desliguei, reconectei a bateria, fechei tudo como estava, agora tudo normal.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

   Tive o mesmo problema com o meu mac, inclusive o cabo USB comprado no camelô pra substituir o original que parou de funcionar.

   A luz do conector da bateria ficou verde bem fraco e o indicador de nível da bateria não acendia.

   Segui os mesmos passos do Guilherme Guedes e voltou a funcionar.

   Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Boa noite a todos,

Me desculpem se estou postando no lugar errado.

Meu MacBook Pro também não liga, ele acende o LED frontal faz barulho da ventoinha, os LEDS da Bateria acende FULL Verde, mas o teclado não funciona, e nem a tela, e nem o logo da Apple não acendem.

 

PS.: já tentei todos os procedimentos citados abaixo:

Redefinir a NVRAM

Redefinir o Controlador de Gestão do Sistema (SMC)

Descartar problemas com a tela

Problemas de alimentação

Utilizar em Tela externa

Tentar inicializar em modo de segurança (Mas o mac nao da video)

Combinações de teclas de inicialização (Shift + CTRL + Command)

 

Até ontem eu estava usando ele normalmente, mas hoje quando fui tentar ligar, ele não ligou, somente acende o LED frontal (branco) e faz barulho da ventoinha.

 

Agradeço antecipadamente pela ajuda de todos. 

Editado por Paulo Benfica
Acrescentar mais informações

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×