Ir ao conteúdo
  • Cadastre-se
Ifret

RESOLVIDO PC travando aleatóriamente

Recommended Posts

Como vão pessoal?

Eu procurei no forum aqui e também na net de um modo geral, mas não pude encontrar nada que pudesse me ajudar. Até encontrei alguns casos semelhantes, mas a base do problema era diferente então não consegui aplicar para o meu caso.
Até encontrei uns tópicos com situações semelhantes, mas diferente do meu caso, eles parecem ocorrer permanentemente, já o meu ocorre aleatóriamente e fora quando o problema ocorre, ele funciona normalmente.
Mas caso já exista algum tópico constando esse problema que tenha me passado despercebido peço desculpas por não ter visto.

Também não estou certo se esse é o local correto para postar esse tipo de dúvida, caso não seja, realmente sinto muito pelo erro, mas peço por gentileza aos moderadores para mover o meu tópico para o local correto.

Então vamos a questão principal.
Gostaria de pedir a ajuda de vocês para tentar resolver esse problema.
A questão é que recentemente montei um PC (o detalhamento das peças coloquei na minha assinatura) e no começo estava funcionando normalmente, mas já a algum tempo começou a apresentar um problema de "travamento", bem apesar de estar classificando como "travamento", acho que é um pouco diferente... não é como se o PC realmente travasse por completo, mas divérsos probramas não abrem, incluíndo os navegadores, percebi também que (tenho três HD's de 4TB, um HD de 2TB e um SSD 240GB) ao menos um dos HD's de 4TB da erro se eu tentar abri-lo quando essa falha ocorre.

Acho que não expliquei direito qual a falha. Não ocorre sempre. Tenho o hábito de manter meu PC ligado direto e as vezes passam alguns dias sem apresentar problema, mas algumas vezes quando deixo a noite ligado (em menor proporção, mas já ocorreu quando estava assistindo vídeos uma vez e quando deixei ele ligado ao longo de um dia que não o utilizei uma vez também), quando vou utilizar percebo que os navegadores e diversos outros programas são carregados quando tento abrir (eles aparecem no gerenciador de tarefas do windows), mas a janela em sí não abre... também outra característica deste problema é que quando tento desligar o PC desta condição ele fica travado na tela de encerramento e não desliga, preciso desligar pelo botão da CPU ou na energia, mas não é uma coisa muito boa ficar desligando incorretamente.

De um modo geral acho que o problema é esse, será que alguém já viu alguma situação como essa?

Após desligar e ligar o PC quando isso ocorre ele volta a funcionar normalmente e eventualmente ocorre a falha novamente de forma meio aleatória, me parece que isso ocorre quando o terminal fica ocioso por algum tempo (apesar de já ter ocorrido uma vez quando estava utilizando).

Se alguém estiver disposto a me dar uma mão para identificar o que pode estar ocorrendo sinta-se livre para perguntar que tentarei responder o quanto antes.

Muito obrigado pela atenção de todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Pode ser que um HD esteja com problema.
 Travamentos geralmente são ocasionados pelo registro do PC estar muito "sujo", porém quando o HD está com problemas físicos (geralmente irreversíveis), o computador trava aleatóriamente. Digo isso por experiência.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Pode ser que um HD esteja com problema.

 Travamentos geralmente são ocasionados pelo registro do PC estar muito "sujo", porém quando o HD está com problemas físicos (geralmente irreversíveis), o computador trava aleatóriamente. Digo isso por experiência.

Leandro, muito obrigado pela dica.

 

De fato estou preocupado que possa ser isso. O curioso é que normalmente consigo acessar tudo nos HD's que tenho, mas em alguns momentos essa falha ocorre e ai o PC no geral fica com essa falha.

Assim que ocorrer novamente vou tentar verificar os outros HD's e se eles estiverem funcionando vou desconectar o HD que parece estar com problema e avaliar se continua ocorrendo, se for o caso só precisarei substitui-lo.

 

Novamente agradeço sua ajuda!

Assim que tiver alguma novidade posto aqui.

 

Até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por acaso ao tentar abrir qualquer janela como por exemplo meu computador, aparecem poucos ícones, principalmente ao lado esquedo da tela e ficam como piscando?

A coisa é compliadíssima, no meu caso era arquivos de vídeo mkv (divididos em partes)foi só deletar eles que tudo normalizou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro que os HDs um por um com o HDTune, pois como os amigos disseram mais acima, isso é tipico de problemas com HDs, poste os resultados.

 

Abraços.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por acaso ao tentar abrir qualquer janela como por exemplo meu computador, aparecem poucos ícones, principalmente ao lado esquedo da tela e ficam como piscando?

A coisa é compliadíssima, no meu caso era arquivos de vídeo mkv (divididos em partes)foi só deletar eles que tudo normalizou.

misterjohn, obrigado pelo comentário.

 

Na realidade quando abro o Meu Computador ou qualquer outra pasta não vi nada de incomum, vou checar novamente assim que ocorrer novamente, mas não creio que seja esse o caso.

Apesar que em um dos HD's quando abri (tenho neste HD basicamente apenas videos), normalmente ele carrega as imagens de pré-visualização dos videos em cada pasta, quando abri que estava com o problema de fato varios deles não estavam mostrando as imagens, quando tentei entrar em uma das pastas e abrir um video o PC travou de vez... bem após reiniciar e tentar abrir o mesmo arquivo funcionou normalmente.

 

 

Sugiro que os HDs um por um com o HDTune, pois como os amigos disseram mais acima, isso é tipico de problemas com HDs, poste os resultados.

 

Abraços.

Windows_7, valeu ai!

 

Esse HDTune é um programa de verificação de HD? Vou tentar fazer isso então!

Sabe se a verificação com esse programa apresenta algum risco como perda de dados? Se for esse o caso terei que fazer um backup antes.

 

Estava pensando e fazer uma checagem com os programas de verificação de erro da Seagete (meus HD's são todos da seagate, com exceção do SSD onde está o sistema que é da kingston).

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal!

 

Então, conforme havia mencionado, voltei para colocar o resultado dos testes que fiz.

Primeiro, a falha ainda não ocorreu novamente desde o dia que criei esse tópico, mas não fiz nada ainda que pudesse ter resolvido o problema e como disse, as vezes passam alguns dias sem dar problema.

 

Bem, instalei o HD Tune e chequei os HD's, nenhum deles apresentou qualquer problema.

Antes disso, havia instalado o programa de verificação da Seagate para Windows e quando tentei abrir o programa ele ficava um bom tempo tentando carregar e depois travava o PC, quando vi isso logo pensei que realmente um ou mais HD's estavam com problemas, mas logo em seguida instalei o DH Tune e ele não achou nada de errado.

Depois disso para confirmar, baixei o programa de verificação de HD's da seagete para DOS e consegui fazer as verificações de todos os HD's, não apareceu nenhum problema também... imagino se o meu SSD da Kingston seja a causa do programa da Seagate de Windows estar travando...

 

Por fim deixei hoje para fazer um scandisk (chkdisk) no sistema para ver se acha alguma coisa, verei hoje no final do dia se acha alguma coisa fora do comum.

 

Então ainda não sei o que pode estar ocorrendo e agora tenho ainda menos causas prováveis!

Se qualquer um tiver alguma sugestão agradeço!

 

Muito obrigado pela atenção e ajuda de todos,

Até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na sua configuração consta um estabilizador. Não deveria usá-lo, prejudica a fonte. Ligue o PC direto na tomada pra ver como se comporta. Você já limpou os contatos das memórias e fez um clear cmos (reset) na bios? Já deixou apenas uma configuração mínima (1 HD e 1 memória) pra ver se ainda ocorrem travamentos?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na sua configuração consta um estabilizador. Não deveria usá-lo, prejudica a fonte. Ligue o PC direto na tomada pra ver como se comporta. Você já limpou os contatos das memórias e fez um clear cmos (reset) na bios? Já deixou apenas uma configuração mínima (1 HD e 1 memória) pra ver se ainda ocorrem travamentos?

Ricardov, obrigado pela sua atenção!

 

Quanto aos seus comentários.

Primeiro, de fato uso um estabilizador, mas é um NoBreak. Infelizmente a estabilidade da corrente na minha casa não é boa e sem ele o PC fica desligando.

Sobre os contatos, limpei andes de instalar. Todos os componentes (fora os HD's) são relativamente novos (menos de 3 meses), não creio que seja o caso, consequentemente não cheguei a fazer um clear cmos.

Por fim, também ainda não deixei com a configuração mínima para testar, por hora estava fazendo alguns outros testes, mas se não der resultado é o próximo passo :)

Terminei de passar o chkdisk e atualizar os drivers com o Driver Booster, agora vou deixar um tempo para ver se o problema volta a ocorrer.

 

Por hora muito obrigado a todos que estão tentando ajudar!

Até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ifret no-break também não é recomendado, a não ser que seja um no-break senoidal on-line que é bem caro e que você tenha aplicações críticas como edição de vídeo. Se seu PC desliga sem o no-break tem problema com a fonte: veja indicações de fontes na seção de Fontes e Energia. Uma fonte moderna, full range, funciona com qualquer tensão entre 90 e 264 Volts, não tem chavinha 110/220V e não precisa de estabilizador nem de no-break interativo, apenas um bom protetor contra surtos. Uma boa fonte é essencial para o correto funcionamento do PC, principalmente uma configuração de consumo alto como a sua.

O fato de os componentes serem novos não muda nada: a BIOS pode estar corrompida pelos problemas de energia. Recomendo o clear cmos.

O Driver Booster pode atrapalhar mais do que ajudar porque muitas vezes instala drivers errados. Procure baixar os drivers direto dos fabricantes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ricardov, obrigado pelas dicas!

 

Vou apenas aguardar um pouco mais para ver como o PC vai reagir depois das ações se o problema aparecener novamente tentarei seguir as suas sugestões.

Quanto ao No-Break de fato tinha esse problema do meu PC desligar com a minha máquina antiga, para ser sincero não cheguei a ligar a nova máquina direto na energia, já coloquei no no-break direto, então vou retira-lo e ver se funciona bem! Como a fonte também é outra, provavel que não haja necessidade mesmo de utiliza-lo.

 

Quando tiver mais novidades posto aqui!

Até mais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Quando colocar o PC direto na tomada tire-o rapidinho, pois se na sua casa a oscilação de energia é muito alta, o PC pode desligar sozihno... Acho que você já sabe o resto né.

Ola Leandro, sinto muito, mas não entendi o que quis dizer com esse comentário, mas valeu a atenção.

 

Só para comentar para aqueles que estão acompanhando, verifiquei um caso curioso que não havia notado. Como mencionei antes a falha acontece de forma aleatório, ou assim imaginava, o caso é que parece que não ocorre de final de semana... ainda mais, parece que tem uma tendência maior de ocorrer entre as 22:00 e 24:00 nos dias da semana.

 

No começo pensei que pudesse ter alguma relação com algum programa que possa estar agendado para rodar nesse horário apenas nos dias da semana, mas não pude identificar nenhum agendamento programado então acabei deixando esta ideia de lado. Verifiquei pelo próprio agendamento de tarefas do windows e também utilizando um programa de tweak para o windows 7 que levanta todos os agendamentos programados.

 

Se alguém souber de alguma forma eficiente de verificar todo o sistema para "caçar" agendamentos programados para me ajudar a confirmar ou descartar essa teoria ficaria bastante agradecido se pudesse compartilhar!

 

Pessoal, sinto muito por incomoda-los com meus problemas e muito obrigado pela força ai!

Até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Leandro, sinto muito, mas não entendi o que quis dizer com esse comentário, mas valeu a atenção.

 

Só para comentar para aqueles que estão acompanhando, verifiquei um caso curioso que não havia notado. Como mencionei antes a falha acontece de forma aleatório, ou assim imaginava, o caso é que parece que não ocorre de final de semana... ainda mais, parece que tem uma tendência maior de ocorrer entre as 22:00 e 24:00 nos dias da semana.

 

No começo pensei que pudesse ter alguma relação com algum programa que possa estar agendado para rodar nesse horário apenas nos dias da semana, mas não pude identificar nenhum agendamento programado então acabei deixando esta ideia de lado. Verifiquei pelo próprio agendamento de tarefas do windows e também utilizando um programa de tweak para o windows 7 que levanta todos os agendamentos programados.

 

Se alguém souber de alguma forma eficiente de verificar todo o sistema para "caçar" agendamentos programados para me ajudar a confirmar ou descartar essa teoria ficaria bastante agradecido se pudesse compartilhar!

 

Pessoal, sinto muito por incomoda-los com meus problemas e muito obrigado pela força ai!

Até!

 Eu quis dizer que se você colocar o PC direto na tomada (sem estabilizador), as chances dele queimar são altíssimas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandro Kreutzer este é um equívoco usual. Estabilizadores causam problemas em fontes modernas e não podem ser utilizados em fontes com pfc ativo, basta ler o manual do usuário do estabilizador e da fonte. Os posts abaixo detalham essas questões:

 

http://forum.clubedohardware.com.br/topic/962754-existe-risco-de-ligar-o-pc-direto-na-tomada/

http://forum.clubedohardware.com.br/topic/613646-raz%C3%B5es-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/

http://forum.clubedohardware.com.br/topic/606500-as-doen%C3%A7as-el%C3%A9tricas-e-seus-rem%C3%A9dios/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como vão pessoal?

 

Bem, estou postando desta vez para passar algumas informações para aqueles que estão acompanhando este poste, seja por estar tentando me ajudar ou por estar com algum problema semelhante.

 

Antes de mais nada gostaria de agradecer a atenção e ajuda de todos, as sugestões e dicas passadas me ajudaram não só a verificar melhor meu PC, mas também aprendi algumas coisas novas bastante interessantes.

 

Então ao caso.

Como havia mencionado, meu PC esporadicamente esta (ou estava) apresentando um pseudo-travamento, "pseudo" porque ele não chega a travar completamente, mas a maioria dos programas ao serem carregados (e realmente são carregados e começam a rodar no sistema, tanto que aparecem no gerenciador de tarefas) não abrem a janela do software em questão, um exemplo são os navegadores, que carregam, mas a janela do site não abre. O problema em si é corrigido ao reiniciar o PC, mas o grande problema é que quando isso ocorre, quando tento desligar ou reiniciar o PC fica travado (agora sim ele realmente trava) na tela de encerramento e sou abrigado a desliga-lo a força o que não é muito agradável de se fazer constantemente.

 

Inicialmente consegui levantar, com a ajuda de todos aqui, alguns possível pontos que poderiam estar gerando essa falha, conforme descrevo abaixo:

 

BIOS - Poderia apresentar algum erro na BIOS devido a algum falha na energia, instalação ou mesmo desligamento incorreto - Realizei um clear cmos, mas não apresentou mudanças, não acredito que tenha relação com o problema, por isso descartei.

Memória RAM - Poderia estar gerando alguma falha por problemas físicos ou não na memória o que poderia gerar a falha - Fiz diversos testes na memória e verifiquei que estava em perfeito funcionamento, também descartei a possibilidade de estar relacionado ao caso.

Sistema (Windows 7 x64) - Possivelmente algum problema no próprio sistema como falhas em registros, vírus ou semelhantes, programas ou qualquer outro tipo de erro no próprio sistema - Fiz diversos tipos de testes e verificações no sistema e não encontrei nada que pudesse relacionar com o caso, aprendi sobre algumas ferramentas bastante úteis do próprio Windows que me ajudaram a avaliar o sistema como o Monitoramento de Recursos e o Histórico de Confiabilidade que são ferramentas bastante convenientes para verificar erros no sistema.

Tarefas Agendadas - Também imaginei que alguma tarefa pré-agendado ou pelo próprio sistema ou por algum software pudesse estar rodando e causando esta falha - Tive algumas dificuldades no começo, mas depois de aprender melhor sobre o funcionamento do sistema de agendamento de tarefas pude avaliar com mais precisão e percebi não era o caso, logo descartei esse item.

HD's - Um dos efeitos da falha quando ocorre é o aparecimento de falhas no acesso aos arquivos nos HD's de uma forma geral, por isso também considerava um ponto com alta probabilidade de ser a causa - Verifiquei todos os meu HD's com os programas de verificação da Seagate (fora o sistema que está em um SSD da Kingston os meus outros HD's são todos da seagate) e também usando o HD Tune, mas estão em perfeito funcionamento, mesmo quando verificados durante a falha, também descartei este item.

Energia - Alguma falha na alimentação ou distribuição de energia no PC poderia estar causando esse problema, até mesmo o @Ricardov comentou sobre a questão de que o meu estabilizador poderia estar causando problemas. Pesquisei um pouco a respeito e verifiquei que de fato utilizar estabilizador com as fontes mais novas não é muito útil e pode até acabar causando problemas piores do que utiliza-lo, mas no meu caso uso um No-break online, por isso não acredito que a origem do problema seja o estabilizador/no-break em si, entretanto concluí que de fato a causa pode ser a alimentação. Infelizmente para aqueles que estão verificando esse tópico procurando por ajuda com problemas semelhantes, se a minha conclusão estiver correta diria que meu caso é bastante particular e não poderá ser aproveitado para muito outros, já que a razão principal da falha não está no PC e sim na minha rede elétrica. Bem, não exatamente na minha rede elétrica, mas na forma que a estou utilizando.

Tenho um ar condicionado portátil no mesmo quanto onde está meu PC e quando utilizo o ar a rede elétrica fica instável, essa instabilidade parece cortar a alimentação dos HD's por alguns instantes causando a falha de travamento. O motivo da falha ocorrer aleatoriamente é devido ao fato de não utilizar o ar condicionado com frequência e até pouco tempo atrás nem mesmo teria considerado essa possibilidade, mas desde segunda que a falha não ocorre (não utilizei o ar durante esse período).

Por fim essa é a minha conclusão.

 

Não vou fechar o tópico ainda, pois preciso de mais tempo para confirmar com segurança que o caso seja realmente este.

E apesar de que provavelmente identifiquei a causa da falha ainda não sei como corrigi-la, apenas impedi-la... não tenho intenção de deixar de usar meu ar condicionado então meu verdadeiro problema começa agora ^^

 

Em uma ou duas semanas devo postar os resultado confirmando ou não a conclusão para também fechar esse tópico, novamente agradeço a atenção e ajuda de todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um ar condicionado portátil não causaria interferência suficiente para prejudicar a rede elétrica. Desconfio que seja sua fonte mesmo que não tem filtragem suficiente para eliminar esses ruídos. Veja na seção de Fontes e Energia uma recomendação de fonte para sua configuração.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal, como vão?

 

Então, assim como havia mencionado venho informar a conclusão deste caso.

Desde o último post tenho feito um teste de não utilizar o ar condicionado para confirmar se era ele ou não o causador do problema e desde então a falha não se repetiu.

Concordo com a posição do @Ricardov sobre a questão da fonte e vou avaliar isso, mas também não posso descartar alguma falha no ar condicionado que possa estar causando algum tipo de curto ou qualquer outro problema na rede elétrica e gerando o problema.

 

Bem, seja qual for o caso, ao menos pude identificar que o problema não é no sistema então não tem sentido manter o tópico aqui! O resto é ou arrumar o ar condicionado, arrumar a instalação elétrica ou trocar / arrumar a fonte do PC, basicamente agora só depende de manutenção.

 

Quero agradecer a todos pela atenção e ajuda!

Até a próxima!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só para complementar, alguns instaladores, para não perder tempo, simplesmente ligam o aparelho na rede existente ao invés de puxar um circuito desde o disjuntor principal, ai a cada partida do mesmo pode acarretar problemas com outros equipamentos. Isso acontecia nas casas antigas dos anos 60, cada vez que ligava o chuveiro a iluminação diminuía.

Agora se você tem problemas com oscilações da rede elétrica, e seu direito exigir que a mesma instale um equipamento na sua casa onde irá monitorar o fornecimento de energia e registrará toda a atividade que depois será analisada e caso seja constatada a variação acima dos padrões eles devem tomar providências como instalação de novos trafos, banco de capacitores, seja lá o que for para resolver seu problema.

Isso é um direito do consumidor e está na lei, eles cobram pelo serviço, não é de graça para termos atitudes passivas em relação a esses e outros problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×