Ir ao conteúdo
  • Cadastre-se
Kris Wannieg

Cooler da fonte não roda, mas pc tá com baixa temperatura e desligando

Recommended Posts

Então, de uns dias para cá, aconteceu de duas/três vezes meu pc desligar do nada e demorar um pouco a voltar a ligar. Aí hj faltou luz e ele demorou muito a voltar a ligar. Então, quando ligou, ficou umas horas bem e do nada desligou e eu senti um cheiro estranho. Tirei da tomada por umas meia hora e o religuei com ele aberto e reparei que o cooler da fonte não tá rodando. Só que a temperatura do meu PC tá normal (deixo sempre aberto o HWinInfo aqui). A temperatura mais alta é a do processador e ela não passa de 46°, exceto em jogos que sobe para uns 74° no máximo.

 

É normal o cooler da fonte não tá rodando (vai ver só roda quando o PC vê que precisa? Realmente não sou muito boa no hardware e não entendo quase nada de fontes).

 

Enfim, tá aí embaixo meu PC - inclusive a fonte. 

 

Ah, e tenho esse PC há um ano +/- e nunca tive nenhum problema nesse sentido.

 

Placa mãe:
Gigabyte Technology, GA-78-LMT-S2P
CPU
AMD FX-4100 Quad-Core 3.6 GHz
RAM
(2x) Kingston 4GB, 1333 mhz
GPU
GeForce GTX 650, 1 GB
Fonte
ATX 12V, Série Ranger, Extream, 450W REAL
HD
80 GB WDC WD800BD-22MRA1 - ATA 3Gb/s
1 TB Samsung HD103SJ - ATA 3Gb/s 7200 RPM 
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cooler da fonte trabalha em regime contínuo, se ele parou, você deve trocar a fonte, pelo custo da mão de obra não se recupera fontes, a não ser que seja nova e de alto custo.

Vale a pena você abrir fonte e tentar colocar uma ou duas gotinhas de óleo Singer (óleo de máquina de costura) no eixo, às vezes trava por oxidação ou sujeira e poderá voltar a rodar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que o cooler da sua fonte foi para o saco, aproveite a oportunidade para adquirir uma fonte de melhor qualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Podem dizer qual fonte é recomendada para a config do meu PC? Não pretendo dar nenhum upgrade nele num futuro próximo. Então não precisa ser uma muito acima do necessário. Só uma boa (boa marca e tal) e que aguente este PC

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu pessoal pelas respostas, já comprei e instalei a fonte nova (VGA 430w). Só tenho uma última pergunta antes de finalizar, acho que é meio estúpida, mas...

 

Todos falaram para não usar o estabilizador nessa nova fonte, mas eis a questão: Não tenho tomadas suficientes para ligá-la direto na parede, tenho de usar um benjamin. Só que o benjamim só tem duas estradas pros pinos (e a fonte tem três), liguei mesmo assim e o PC funcionou. Mas minha duvida é: Isso pode gerar algum problema de só dois dos três pinos estarem conectados? 

Caso sim, minha única opção (ao menos no momento) é ligar no estabilizador. Qual opção é melhor?
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O da CPU é somente 1 fio. Ele que você tem que liga na tomada. 

Os demais também devem ser ligados na tomada, mas faça isso depois.

Compre um filtro de linha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Então, de uns dias para cá, aconteceu de duas/três vezes meu pc desligar do nada e demorar um pouco a voltar a ligar. Aí hj faltou luz e ele demorou muito a voltar a ligar. Então, quando ligou, ficou umas horas bem e do nada desligou e eu senti um cheiro estranho. Tirei da tomada por umas meia hora e o religuei com ele aberto e reparei que o cooler da fonte não tá rodando. Só que a temperatura do meu PC tá normal (deixo sempre aberto o HWinInfo aqui). A temperatura mais alta é a do processador e ela não passa de 46°, exceto em jogos que sobe para uns 74° no máximo.

 

É normal o cooler da fonte não tá rodando (vai ver só roda quando o PC vê que precisa? Realmente não sou muito boa no hardware e não entendo quase nada de fontes).

 

Enfim, tá aí embaixo meu PC - inclusive a fonte. 

 

Ah, e tenho esse PC há um ano +/- e nunca tive nenhum problema nesse sentido.

 

Placa mãe:
Gigabyte Technology, GA-78-LMT-S2P
CPU
AMD FX-4100 Quad-Core 3.6 GHz
RAM
(2x) Kingston 4GB, 1333 mhz
GPU
GeForce GTX 650, 1 GB
Fonte
ATX 12V, Série Ranger, Extream, 450W REAL
HD
80 GB WDC WD800BD-22MRA1 - ATA 3Gb/s
1 TB Samsung HD103SJ - ATA 3Gb/s 7200 RPM 

 

Olá prezada, tudo bem? 

 

Já troquei e recoloquei para girar cooler de fontes por estar travado, por excesso de poeira. 

 

De fato ESTABILIZADOR não é recomendado, tem causado

problemas em muitas fontes e vídeo games. 

O recomendado é filtro de linha. 

Alguns membros do fórum recomendam este aqui, 

pois diz ter proteção

 

extra: http://www.lojaclamper.com.br/index.php/clamper-multi-protec-o-preto.html 

 

Espero ter ajudado. B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×