Ir ao conteúdo
  • Cadastre-se
rsm_rlb

Jogo "Fora de escala"

Recommended Posts

Amigos,

 

Alguns jogos meus que tenho na Steam, não estão rodando no PC. O pc aguenta, já rodei nele, só que agora fica dando "Fora de escala"

 

Já rodei a net atrás de uma resposta, e ninguém sabe resolver. Alguém me ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

super aquecimento ? virus ? pc muito cheio ? veja isso depois me responda :P

 

Não é. É como se o computador não aguentasse a resolução do jogo. Só que como fica fora de escala, não dá para trocar a configuração (reduzir). 

Compartilhar este post


Link para o post
Compartilhar em outros sites

em qual jogo você testa ?

 

Injustice: Gods Among US, Wildlife Park 3, PAYDAY, Metro 2033, SKYRIM, entre outros. Tudo original da Steam.

 

http://i.imgur.com/T9aW9BD.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rsm_rlb,

 

Tenta fazer isto:

 

Quando iniciar o jogo irá aparecer uma caixa com o nome do jogo e em seguida a tela ficará preta e aparece uma tela dizendo que o monitor está fora de escala.

Faça o seguinte, aperte alt + enter que irá mudar par o modo janela e aparecerá o jogo carregando, espere acabar de carregar e vai nas opções do jogo e mude a resolução, feche o jogo e reinicie ele que provavelmente vai estar normal de novo..

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rsm_rlb,

 

Tenta fazer isto:

 

Quando iniciar o jogo irá aparecer uma caixa com o nome do jogo e em seguida a tela ficará preta e aparece uma tela dizendo que o monitor está fora de escala.

Faça o seguinte, aperte alt + enter que irá mudar par o modo janela e aparecerá o jogo carregando, espere acabar de carregar e vai nas opções do jogo e mude a resolução, feche o jogo e reinicie ele que provavelmente vai estar normal de novo..

 

Eu já tentei, mas jogos como o Injustice, por exemplo, não permitem este recuro do Alt+Enter

 

Apague as configurações do jogo. Não acho que o Steam tem um botão para isso, e varia com cada jogo, deve ter algum tutorial sobre isso.

 

Me disseram que tem um arquivo dentro da pasta do jogo que eu posso fazer essa alteração, mas não souberam me dizer qual era o arquivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rsm_rlb

 

No caso do Injustice... tenta assim:

 

Jogo desligado, aperte "windows + R" (entre ctrl e alt esquerdo) e cole isso:  %APPDATA%\Injustice  e clique para abrir.

Dentro vai ter um arquivo chamado options.ini.  Abra esse .ini com o Notepad++(Fica melhor para alterar)  e procure as linhas 12, 13 e 14. 

Sendo que as linhas 12 e 13 são a resolução e a linha 14 é a frequência do monitor.. por padrão deixa com 60.

 

Print do arquivo aberto no notepad++

resolucao-god.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rsm_rlb

 

No caso do Injustice... tenta assim:

 

Jogo desligado, aperte "windows + R" (entre ctrl e alt esquerdo) e cole isso:  %APPDATA%\Injustice  e clique para abrir.

Dentro vai ter um arquivo chamado options.ini.  Abra esse .ini com o Notepad++(Fica melhor para alterar)  e procure as linhas 12, 13 e 14. 

Sendo que as linhas 12 e 13 são a resolução e a linha 14 é a frequência do monitor.. por padrão deixa com 60.

 

Print do arquivo aberto no notepad++

resolucao-god.PNG

 

Não deu certo  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fechou o jogo,  steam... tudo? impossível.. este é o arquivo de configuração do jogo.

Se isso não resolve... Desinstala o jogo, apaga tudo dele com um Ccleaner... depois re-instala.. o que importa é que a frequência seja entre 50, 60 ou 75Hz..  no seu print ta marcando 143.8Hz absurdo isso.. rrsrs

 

Só para constar, este procedimento funcionou comigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fechou o jogo,  steam... tudo? impossível.. este é o arquivo de configuração do jogo.

Se isso não resolve... Desinstala o jogo, apaga tudo dele com um Ccleaner... depois re-instala.. o que importa é que a frequência seja entre 50, 60 ou 75Hz..  no seu print ta marcando 143.8Hz absurdo isso.. rrsrs

 

Só para constar, este procedimento funcionou comigo.

 

É estranho. 

 

KCOVL7x.png

 

 

Quando eu faço isso, o arquivo volta para "170" sozinho. E esse problema deu depois que eu formatei o pc. Note que o monitor continua o mesmo e que já rodei o game anteriormente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a tua placa de vídeo?

 

Neste tópico, um deles comentou que resolveu habilitando o GPU scaling no AMD catalyst control center...

 

Já eu tenho uma nvidia... eu resolvi só alterando os dados no options.ini

 

Por acaso teu monitor é com HDMI? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a tua placa de vídeo?

 

Neste tópico, um deles comentou que resolveu habilitando o GPU scaling no AMD catalyst control center...

 

Já eu tenho uma nvidia... eu resolvi só alterando os dados no options.ini

 

Por acaso teu monitor é com HDMI? 

 

Placa de Vídeo é uma NVIDIA GeForce  9500 GT de 1 GB

 

E não. Meu monitor é o VGA mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rsm_rlb,

 

Tenta ir no painel de controle da Nvidia, em "monitor", "mudar resolução" sete a taxa de atualização para 60 se não estiver

 

http://coderdif.esy.es/cdh/anexos/nvidia-control.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dif

 

Dei uma lida no link que você mandou.

 

Uma das dicas foi mudar a configuração para "windowed" para habilitar o jogo como ,modo janela. Deu certo. Mas se mudar para fullscreen de novo, volta o problema. Acho que o jeito é jogar como janela.

 

E sim, já está setado como 60 na resolução do Nvidia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rsm_rlb,

 

A esperança é a última que morre( mas um dia ela morre kakaka)

Tenta forçar uma reconfiguração do jogo.

Para isso usar o "-autoconfig" 

 

Passos:

  1. Abrir Steam
  2. Ir em "Biblioteca"
  3. Clique com o botão direito no jogo que quer ser reconfigurado
  4. Seleciona "Propriedades" no menu
  5. Clica no botão "Definir opções de inicialização..."
  6. Remova qualquer opção atual que estiver ali( normalmente fica em branco)
  7. Escreva -autoconfig  no campo depois clica em OK e teste.

Fontes: 

https://support.steampowered.com/kb_article.php?ref=1216-JMTZ-0860

https://support.steampowered.com/kb_article.php?ref=1040-JWMT-2947

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eai mano, tava com o mesmo problema quando estava jogando the witcher, pode não ser um problema estão grande, verifique em gráficos se esta habilitado em tela cheia... kkkk sei q é muito simples mas algumas pessoas deixam passar esse tipo de coisa como eu havia deixado 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×