Ir ao conteúdo
  • Cadastre-se
GabrielF1

Home theater 5.1 não funcionando direito com ligação HDMI

Recommended Posts

Olá.

 

Tenho um home theater 5.1 canais da Philips, que está ligado via HDMI na minha Smart TV da LG.

 

Quando faço a conexão HDMI do PC pra TV, consigo selecionar a TV como fonte de som, e o som até sai em algumas das caixas do home, mas completamente desconfigurado.

 

Quando entro na tela de propriedades (conforme abaixo) e toco cada caixinha separadamente, o resultado é o seguinte:

 

15s0sy8.png

 

Frontal esquerda: toca na frontal direita

Central: não toca de jeito nenhum

Frontal direita: toca na frontal esquerda

Sub: toca normal

Traseira esquerda: toca na frontal direita

Traseira direita: toca na frontal esquerda

 

 

Eu até tento mudar a configuração de áudio do meu home (tenho as opções auto, stereo, multi channel e surround), mas o máximo que consigo é no surround as duas traseiras tocarem juntas.

 

Alguém tem alguma ideia do que eu posso fazer?

 

 

Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×