Ir ao conteúdo
  • Cadastre-se
armando59

Notebook toshiba leds acendem mais não liga

Recommended Posts

Amigos estou aqui com um notebook semp toshiba STI IS 1414
windows seven
2 de memória
HD 320
placa M/B BD R40IIX
P/N 37GR40100-10.
defeito apertando o botão power, os leds acendem/indicador de energia/indicador de bateria ok o (led indicador do HD não liga), quando liga este led equipamento funciona normalmente por algum período e, desliga sozinho. Atualmente já não liga mais somente os leds acende o cooler dispara tipo 3s e desliga.
Ação tomada. limpeza de placa/cooler/processador/memória
Fiz os seguintes teste com multímetro.teste de fonte 19v primarias 5/3v estão ok
percebi que na placa ao lado da memória tem um capacitor/bobina esta gravado na parte  superior do mesmo (1R5) na placa ao lado PL7, não tem tensão alguma (zero)
não tenho esquema desta placa p/ identifica-lo 
por favor se alguém puder me dar uma dica fico no aguardo

(lembrando que o led do hd não acende)

Atenciosamente
Armando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×