Ir ao conteúdo
  • Cadastre-se
SoundShock

Duvida na Marca de Receiver

Recommended Posts

Boas. Preciso mesmo da vossa ajuda.

 

Recentemente dera-me um Receiver/Amplificador que está avariado.

O problema é que não encontro esquemas dele na Internet, pelo factor principal de não saber a marca dele, pois amplificador não tem a plaquinha é frente a dizer a marca e atrás está tudo sumido.

 

A única coisa de interesse que se vê na frente é: "FD-750AV   5FVC INTEGRATED AV AMPLIFIER STEREO KARAOKE SRS AND SURROUND"

 

Junto envio uma foto da frente do aparelho. Amanhã assim que poder, meto mais imagens. 

 

Desde já agradeço a atenção.

 

post-608709-0-49783100-1416868223_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK #Bcpetronzio desde já agradeço a tua ajuda. Farei o que disseste assim que limpar as placas, porque elas estão literalmente cheias de terra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele esta bem danificado! Até com esquema será difícil de recupera-lo!...

Na tampa traseira não tem nenhuma descrição?

 

PS:Um Chute: Marca SONY.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é! A historia deste amplificador é turbulenta. Repare que ele esteve ao sol, chuva, lama e até mesmo com caracóis, terra, e plantas pequenas dentro dele por estar na rua por quase 1 ano. lol

Até eu ir pedir á pessoa se não me dispensava ele. Acabaram por me dar! (Eu inicialmente estava de olho no transformador toroidal)

Infelizmente parece estar muito danificado com estilo de estar velho, mas surpreendeu-me! Quando depois de limpar tudo e deixar secar, ele ligou, tocou musica, e até com boa qualidade! Mas os únicos problemas que notei são:

- Os potenciómetros que estão todos estragados (Faz muito barulho no mexer)

- Os capacitores de 50v 10000uF que estão a meio gás (marcam 4000uF e pouco no capacitimetro)

- Possivelmente outros (se os grandes apresentam esse problema provavelmente pode estar a acontecer com os mais pequenos ficarem ressequidos)

- Ecrã vácuo não funciona

- De resto a placa dos amplificadores até está boa, mas a parte do sinal e preamplificação (as outras plaquinhas) estão meio que K.O.

 

Sem duvida um sobrevivente, não tinha tantas esperanças nele!

 

Obrigado @Bcpetronzio vou procurar pela marca

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom! Pelo estado que vi nas fotos eu até pensei que ele não estaria funcionando!...

Com paciência, acredito que compensa ir recuperando ele aos poucos.

Sobre o display, verifique se ele não esta trincado (quebrado), ele funciona como uma válvula, o filamento é alimentado por tensão alternada e de baixo valor, a maioria tem tensão menor que 2V.

E a alimentação dos outros pinos é negativa em relação ao terra, a fonte fornece essa tensão negativa ao CI controlador da tela e ele distribui ao display...

 

Qualquer novidade poste aqui para nós...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim acho que vale a pela. Tem um som muito potente mesmo no estado em que está! Meti a rolar um tom de 50Hz directos do telefone (sem passar pela parte preamplificadora) e a uns 90% do volume no telefone (para não chegar aos 100% onde já se deve encontrar distorção) e para minha surpresa deu 32V e qualquer coisa. Ora:  (POut x POut):Rload <=> (32x32):4 = 256W canal !  Não sei se é mesmo assim, mas era também por isso que eu precisava do esquema/manual. Não admira o transformador ser enorme, deve ter uns 600VA!

 

O display, pelo que consigo observar, está intacto, sem nenhuma rachadura.

Também é verdade que com tanto tempo á chuva e sol, a solda ficou muito oxidada. E a placa onde tem o ecrã é a unica que não ressoldei alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem @Bcpetronzio você acertou quase em cheio!

 

De receivers Sony encontrei estes:

 

3874-Sony_STR-DB1070.jpg

 

$(KGrHqV,!hEFD!8iZvK6BRCcS,TOtg~~60_57.J

 

 

cb400nc39-img600x338-1383248816hohtc1604

 

Todos muito parecidos ao que tenho. Mas nem sinal deste...... ´´Sony FD-750av não leva a lado nelhum

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o "jeitão" desse Sony lembra muito o seu...

Eu também não tive sucesso nas buscas pela descrição FD-750!

Compartilhar este post


Link para o post
Compartilhar em outros sites

E não é que deve ser mesmo?!?! :blink: Depois de desmontar todo ressoldar tudo varias vezes, reparar pistas e com problemas da solda não agarrar na placa/componente, e depois de 'semi-limpar' os potenciómetros, trocar o potenciómetro todo especial do volume (por causa de ter motor) e por um normal de 2 canais, consigui que ele não distorcesse o sinal e o som ficasse limpo! E imaginem que não é que o ecrã também já liga? E no ecrã dizia no canto ''XIONGYNG''... deve ser a marca... Não estou a ver um receiver da Sony com ''XIONGYNG'' no ecrã (_( ........... logo........ marca chinesa...............  (_(   (_(

 

Mesmo assim não encontro nada através dessa 'marca' ...... rrsrsrsrrssrsrs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hehehehe!!!... Realmente, XIONGYNG!!.. eu nunca ouvi falar!...

 

Como você disse que o som dele é legal, não deve ser Falso, esse nome estranho deve ser mesmo uma marca Chinesa ou Coreana pouco divulgada...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito, muito bom mesmo!!!...  e ele é muito bonito em funcionamento!

 

Valeu cada minuto seu dispensado na recuperação dele!...  Parabéns!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ótimo trabalho, meus cumprimentos. O receiver pode até ser cópia, mas é cópia bem feita, esse transformador demonstra isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim e tem muita potência! O subwoofer que é de 200wRMS não aguenta com o amplificador a meio. No video não se nota mas tenho aqui musica que ele faz uma excursão de uns 2 a 3 cm!! Em breve postro um video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×