Ir ao conteúdo
  • Cadastre-se
Painter

HDMI não sai som na TV. Como resolver? leiampara entender

Recommended Posts

Amigos,

Comprei uma TV monitor com entrada HDMI e liquei um cabo na saida da placa video Radeon 5450 do meu PC, que ainda roda o XP SP3, mas não sai o som na TV, só imagem. Pesquisando na WEB, descobri que é assim mesmo nas HDMI que só sai a imagem. Porém também descobri que instalando um drive da Realtek o som passa sair na TV. Como não entendo muito destas partes pergunto a vocês experts, se tem uma maneira de se fazer sair o som na TV pelo HDMI da 5450. Minha placa-mãe é AsRock e os chipset são da nVidia, não sei se pode dar conflito com os drivers Realtek. Se alguém puder dar uma ajuda, agradeço.  Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da uma olhada no "Configurar dispositivos de Audio" (meu pc é em inglês, nao sei como é em português direito) mas só digita microfone no iniciar ali que aparece. Ai clica com o direito em cima do nome da VGA, ai lá tu olha se não está destivada a opção para sair no HDMI ou o audio está para sair na saida p2 da sua placa mãe. No meu caso era o contrário desativei para sair da TV e ir para a saida p2. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara HDMI era para sair direto o som e imagem veja se os drivers da sua placa de videos estão atualizados se estão,desabilite as outras saidas de som no seu sistema indo em (Propriedades do alto-falante) .  ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cabo hdmi deveria executar o áudio também, já tive uma placa que precisava ligar um pequeno cabo nela a placa mãe para funcionar o áudio hdmi, mas não acho que o seu caso que parece mais o seguinte:

-Acesse o painel de controle, som, procure pelo seu monitor/tv e habilite como padrão;

Caso não de certo e você tiver um deck de aúdio, talvez esteja habilitado indevidamente, já que esse rack tem várias opções como áudio frontal por exemplo, mas acho que é caso de habilitar a tv mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezados amigos,

 

Como disse Shakespeare, "Ha mais coisas ocultas entre o céu e a terra, do que pode supor nossa vã filosofia"

Com uma variaçã,. podemos dizer que ha coisas ocultas nos WINs  do que podemos entender, pelo menos os simples mortais da informatica.

 

No meu caso acima mencionado, fui mexendo aqui e ali e descobri que o dispositivo de audio do meu PC há dois sistemas de som. Como pode ser visto na screen anexa.

Ha anos atras coloquei uma Creative PCI para sair o som pois o som On Board estava com problemas, etc.

E funcionava tudo por ela referente ao som.

Depois coloquei a Radeon 5450 e nem me toquei se havia outra saida de som pela HDMI da placa de video, acho eu.

 

Pois foi só selecionar no som AMD HD audio que o som dos filmes e outros do PC começou a sair nos falantes da TV. Incrivel né.

 

Agora estou com outro problema com a placa de captura que não sai som quando recebe a programação (em real time) do receptor de satelite pelo WIN DVR3, mas grava direitinho a programação com som e tudo, mas isso é outra história para outro tópico..

Desejo agradecer aos amigos pelas dicas e felicidades a todos.

 

OF

 

post-702921-0-19545500-1417741304_thumb.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nice desktop :X

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nice desktop :X

Hey UNIX,

 

Eu sempre prefiro as gostosas como tela do desktop.

 

Pequei as fotos na WEB, se voce gostou, mando link das fotos deste, desta...espetacular *****.

Infelizmente, é só isso que elas tem (e os afins).

http://www.4shared.com/rar/wSBSts1wce/Gostosa.html?

Felicidades.

 

OF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, estou com o mesmo problema e já tentei reinstalar drivers, tentei procurar o driver da tv (a tv nao tem driver disponivel), tentei fazer de tudo e não consegui solucionar o problema, eu sei q o computador está em perfeito estado porque ele funcionava (ele tinha windows 8) e após eu formatar (coloquei windows 7) ele parou de funcionar o audio na tv (Ainda persiste o mesmo erro como consta na foto dizendo que nao esta conectado).  Se alguém puder me ajudar por favor me envia um e-mail pois precisava com urgência.

E-mail: gabrieltkd12@hotmail.com

valeu quem leu e quem respondeu.

erro hdmi.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou aproveitar o assunto para expor dúvidas na mesma linha. Comprei um monitor LG IPS25 UM58 com a intenção de obter melhores resultados na edição de fotos. Minha placa de som é AMD Radeon HD 6410D Processador AMD A4-3400 APU  - Radeon (tm) HD Graphics 2,70GHz . O grande nó é que não há entrada para cabo HDMI. Em busca de solucionar o problema, o que entendi como melhor solução foi comprar um conversor/adaptador USB para HDMI com áudio: http://bit.ly/2he2d98

Contudo, pergundo: há possibilidade de uma conexão wifi via algum tipo do que chamam de dongle? 

Se alguém puder me orientar, fico muitíssimo grata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×