Ir ao conteúdo
  • Cadastre-se
Kadu Du

RESOLVIDO Contar valores mensais

Recommended Posts

Boa noite galera!

 

Tenho a planilha em anexo, onde, gostaria de ajuda para otimizar a fórmula. Estou usando a fórmula SOMASES e CONT.Ses, só que quero sempre buscar os valores entre: 01/01/2015 a 31/01/2015, ou seja, o primeiro dia do mês e o último dia. Dentro das fórmulas, no campo critérios, coloco esses valores. Teria como colocar algo tipo Mês inicial e final????

 

Grato

 

Eduardo

VALORES MÊS.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Kadu

 

Na célula E2 copie  cole a fórmula:

 

=SOMARPRODUTO((TEXTO($B$2:$B$100;"mmm")=D2)*($A$2:$A$100))

 

e arraste para as demais linhas da coluna

 

Se a resposta foi útil, clique em Curtir.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Patropi, boa noite!!

 

Apenas duas perguntas:

 

1- Esse exemplo é referente a datas com o mesmo ano. Agora imagine a lista com datas de vários anos. Na minha tabela, irei separar por anos. como ficaria?

2- como ficaria na célula F2, nas mesmas situações? Mesmo ano e anos diferentes.

 

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais uma vez OBRIGADO!!!!!!

 

A partir disso consigo montar os outros argumentos da função. Irei somar vários argumentos das colunas. você já tinha me ensinado antes e agora mais um aprendizado!!!!!!

 

Parabéns!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×