Ir ao conteúdo
  • Cadastre-se
Ricca

Problema Frequência do Processador FX 8350

Recommended Posts

Galera estou com um problema, super chato na minha máquina, antes de começar vamos as configs dela para deixar todo mundo informado:

 

Placa Mãe : M5A97 LE R2.0

Processador : AMD FX 8350

Placa de Vídeo : AMD Radeon R9 290 200 SERIES

Memórias : 4 x 4 G.SKILL RIPJAWS F3-12800CL9-4GBRL (4GB) 1600MHZ.

Fonte : XFX Core Edition PRO750W

Ventilação do Processador : Water Cooler H60

Bom, o problema é o seguinte, não importa o que eu faça, já tentei de TUDO, sempre quando minha placa mãe, chega uma certa temperatura, com water cooler uns 53 graus, a frequência dele cai de 4.0 ghz para 1.4 ghz, SEM OVERCLOCK, SEM NADA, TUDO NO STOCK, já tentei ativar o LLC deixando enable, já desabilitei qualquer tipo de economia de energia como COLL'N QUIET,C1E,SV,CORE C6 State,HPC,APM MASTER MODE, computador está em alto desempenho.

Ontem a noite fiz um teste colocando o cooler stock em vez do water cooler, deu o mesmo problema, agora só caiu a frequência quando ele chegou a 75 graus...enquanto o outro caia sempre que ficava 53 graus.

É sempre assim, ele vai subindo temperatura,subindo,subindo, chega na temperatura máxima, ele corta o clock para 1.4 ghz,a temperatura cai, e depois começa subir,subir ficando nesse ciclo infinito.

 

Lembrando que esses testes de temperatura e clock foi tudo feito pelo Prime95, eu deixava o processador rodando no máximo, os outro cores para testar, e ficava visualizando a temperatura pelo open hardware.

 

Aqui vai umas fotos

 

http://i.imgur.com/YBueL7C.png?1

http://i.imgur.com/h81ZEjz.png?1

 

Acredito que seja alguma proteção da placa mãe e quero desativar e arrumar esse problema, alguma solução?! Não aguento mais, ainda mais nesse calor essa temperatura chega a muito rápido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também acho que é coisa da placa-mãe.

 

Já fez update da BIOS ?

 

Já tentou undervolt ?

 

Sim já fiz para a versão 2501, que é a mais nova.

 

Não tentei undervolt, o que vou concluir com isso se eu fizer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes do update, também dava problema ?

 

Com o undervolt dá pra você evitar o aquecimento e assim o problema. ;)

 

Dava do mesmo jeito, quando fiz update não mudou nada

 

Não quero fazer undervolt, quero meu processador operando na frequencia e tensão que é pra funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×