Ir ao conteúdo
  • Cadastre-se
Visitante

Asus B85m-e/br com I5 4690 precisa atualizar a bios?

Recommended Posts

Visitante

Boa noite a todos! Desde já peço desculpas se estiver postando no lugar errado, sou novo aqui

e não tenho muita familiaridade com foruns.

 

Bom eu comprei todas as peças pra montar meu pc (inclusive tirei quase todas minhas duvidas em relação a montagem aqui)

e elas vão chegar pelas minhas contas na segunda agora, só que minha dúvida é se a asus b85m-e/br tem que ser atualizada na bios pra colocar o I5 4690, se por um acaso for preciso, como posso fazer?

 

Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não precisa.

O processador já tem suporte na primeira release da BIOS (504):

http://www.asus.com/br/Motherboards/B85MEBR/HelpDesk_CPU/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    1
    Visitante

    Não precisa.

    O processador já tem suporte na primeira release da BIOS (504):

    http://www.asus.com/br/Motherboards/B85MEBR/HelpDesk_CPU/

    kkk

     Bom, então preciso atualizar a bios?

    Mandei um email pra asus e eles me responderam dizendo que teria q atualizar bios+firmware com um processador compativel!

    O problema é que não tenho como fazer isso, teria como atualizar de outra forma?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acabei de responder que não precisa  <_<

    Pelo que vi, as atualizações são melhoras e correções de bugs.

     

    Qualquer coisa compre o modelo mais simples i5-4460. Assim não ficará com dúvidas.


    Espere chegar, monte e ligue.

    Pra que ficar com essa preocupação se já comprou tudo?

    Agora é ligar e testar!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    1
    Visitante

    Acabei de responder que não precisa  <_<

    Pelo que vi, as atualizações são melhoras e correções de bugs.

     

    Qualquer coisa compre o modelo mais simples i5-4460. Assim não ficará com dúvidas.

    Espere chegar, monte e ligue.

    Pra que ficar com essa preocupação se já comprou tudo?

    Agora é ligar e testar!

    Ops desculpe, você tinha colocado que confundiu com o 4460, eu respondi em seguida!

     

    Já comprei o 4690

    Fiquei preocupado no caso de ligar tudo e a mobo não reconhecer o processador, mas muito obrigado pela ajuda!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    quase criei um tópico sobre isso também... comprei um 4440 e travei quando comecei a ler sobre a placa... quase morro do coração de raiva. Sorte que alguém já tinha tido essa dúvida também rs

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    1
    Visitante

    quase criei um tópico sobre isso também... comprei um 4440 e travei quando comecei a ler sobre a placa... quase morro do coração de raiva. Sorte que alguém já tinha tido essa dúvida também rs

    Então cara, eu tava pesquisando sobre isso e fiquei pirado tb auehauheaeha, ai resolvi perguntar pra galera aqui!

    Pior que minhas peças não chegaram ainda U.U

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu entrei em contato com a asus e já cheguei descascando, resumo: tomei na tanga..
    a muié me explicou que pra linha 4ª geração Haswell não era preciso a atualização da bios que só seria necessária para a linha Haswell Refresh!
    dei sorte porque comprei o i5 4440 sem saber disso....
    aqui também não chegou não, comprei ontem na kabum a ***** toda... placa-mãe, memoria, vga, fonte, hd, gabinete.. tudo..
    vamo ver quanto tempo demora...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    1
    Visitante

    eu entrei em contato com a asus e já cheguei descascando, resumo: tomei na tanga..

    a muié me explicou que pra linha 4ª geração Haswell não era preciso a atualização da bios que só seria necessária para a linha Haswell Refresh!

    dei sorte porque comprei o i5 4440 sem saber disso....

    aqui também não chegou não, comprei ontem na kabum a ***** toda... placa-mãe, memoria, vga, fonte, hd, gabinete.. tudo..

    vamo ver quanto tempo demora...

    Eu fiquei muito tempo pesquisando sobre todas as peças e tal, depois que comprei que vi em um outro site que a placa mãe precisava atualizar a bios, mandei email pra asus tb e o cara me disse que precisava, ai ja viu né fiquei doido porque nem manjo desses paranaues ai =D

    Mas o Mathi.Pi disse que não precisa, então ja fiquei mais tranquilo, eu comprei na pichau, achei tudo por um preço legal, mas tá tendo uns problemas com nota fiscal por parte da intel (segundo a loja) tem bastante gente com o mesmo problema, inclusive reclamando no RA, vai ver o kabum tá com alguma complicação tb

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    então..comprei na kabum dia 10, chegou hoje (13) tá montado já e estou escrevendo dele...
    i5 4440 - reconheceu na hora não teve nenhum problema mas mesmo assim atualizei a bios com o usb dps de instalar o windows e todos os paranauês.. 
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    então..comprei na kabum dia 10, chegou hoje (13) tá montado já e estou escrevendo dele...

    i5 4440 - reconheceu na hora não teve nenhum problema mas mesmo assim atualizei a bios com o usb dps de instalar o windows e todos os paranauês.. 

     

    Nossa muita sorte sua. Eu comprei dia 4 neles e nem sequer postaram até dia 11. Cancelei a compra.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    sorte nada... deu pau já... usei ontem e hoje... aí hoje misteriosamente ele morreu...
    pensa numa pessoa chateada....
    tava usando, e apagou e nao acendeu mais.... 
    desconectei tudo, reconectei... mesma coisa...
    fiz aquele teste da fonte pra ver se o ventilador dela funciona e tá ok...
    troquei as memórias de slot, pus só uma, duas, e todos os canais e nada... 
    nem sinal de vida...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    sorte nada... deu pau já... usei ontem e hoje... aí hoje misteriosamente ele morreu...

    pensa numa pessoa chateada....

    tava usando, e apagou e nao acendeu mais.... 

    desconectei tudo, reconectei... mesma coisa...

    fiz aquele teste da fonte pra ver se o ventilador dela funciona e tá ok...

    troquei as memórias de slot, pus só uma, duas, e todos os canais e nada... 

    nem sinal de vida...

    Complicado. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ***** pra nao dizer o mínimo... pior q não sou tecnico pra dar o veredito se é placa-mãe ou nao...

    fica de aviso aí a quem servir, quer arriscar... vai nela...
    tá com orçamento apertado? não sei te recomendar nada por que eu me enquadro nessa situação...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ***** pra nao dizer o mínimo... pior q não sou tecnico pra dar o veredito se é placa-mãe ou nao...

    fica de aviso aí a quem servir, quer arriscar... vai nela...

    tá com orçamento apertado? não sei te recomendar nada por que eu me enquadro nessa situação...

    então,cara. É como tu disse, pode até nao ser a MB. Comprei lá varias vezes e nunca veio com problema. O négocio que pegou comigo agora nessa que cancelei foi porque tavam demorando muito pra POSTAR e ainda falaram que tinha acabado o estoque de um produto, Sendo que comprei com estoque...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    po... mas fico pensando... processador falhar assim miseravelmente?!!? estranho...
    fonte seasonic falhar assim também me parece incomum...
    memória corsair... 
    o iten mais duvidoso seria a mobo mesmo..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    sorte nada... deu pau já... usei ontem e hoje... aí hoje misteriosamente ele morreu...

    pensa numa pessoa chateada....

    tava usando, e apagou e nao acendeu mais.... 

    desconectei tudo, reconectei... mesma coisa...

    fiz aquele teste da fonte pra ver se o ventilador dela funciona e tá ok...

    troquei as memórias de slot, pus só uma, duas, e todos os canais e nada... 

    nem sinal de vida...

     

    Você atualizou a BIOS com a placa funcionando?

    Podem alegar mau uso seu.

    A culpa não é do fabricante ou da loja, é sua.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    po, como vou atualizar a placa com ela sem estar funcionando? kkkk
    atualizei via ezflash com usb espetado mesmo, não foi pelo windows... fora que a circunstância da falha foi estranha, tava testando a cpu pelo furmark e desativou quando chegou no 55º, eu suspeito de algum mecanismo de defesa da placa ou processador... pode ter sido driver errado, algo assim...

    aparentemente o que surtiu efeito foi resetar a cmos ontem a noite porque hoje de manhã eu pluguei na tomada e o bixão funcionou novamente... 
    chegando em casa, agora estou no trabalho, vou baixar tudo de novo, bios, driver, e por ai vai e tentar fazer isso pelo telefone com o suporte da asus.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    po, como vou atualizar a placa com ela sem estar funcionando? kkkk

    atualizei via ezflash com usb espetado mesmo, não foi pelo windows... fora que a circunstância da falha foi estranha, tava testando a cpu pelo furmark e desativou quando chegou no 55º, eu suspeito de algum mecanismo de defesa da placa ou processador... pode ter sido driver errado, algo assim...

    aparentemente o que surtiu efeito foi resetar a cmos ontem a noite porque hoje de manhã eu pluguei na tomada e o bixão funcionou novamente... 

    chegando em casa, agora estou no trabalho, vou baixar tudo de novo, bios, driver, e por ai vai e tentar fazer isso pelo telefone com o suporte da asus.

     

    O que foi que eu disse?

    Atualizou a BIOS sem necessidade.

    Mas pelo menos ela voltou a funcionar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    pois é...mas achei estranho porque a bios q instalei era a 504..

     

    Você instalou a BIOS mais antiga?

    kkkkkk

    Deixe assim pra não fazer mais nenhuma cagada.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    mentira, foi a 2001, cliquei no link que c mandou na primeira página fui no modelo do processador, cliquei em go, mandei pro pendrive e instalei a p&*(. 
    kd a cagada?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    atualizacoes de bios sao sempre temerárias mas eu usando essa nova bios uefi até que achei o processo mais fácil.. pelo menos você nao precisa instalar o windows para fazer isso.. basta colocar o arquivo da bios num pendrive e fazer o procedimento

     

     

    o unico risco ainda fica por conta da energia eletrica.. se faltar, é bjim e abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    hj vou tentar a versão 2106 da b85m-e sem ser br nem nada... vamo ver que bixo dá.

     

    Já falamos que é um procedimento arriscado e você quer levar sua placa-mãe pro lixo. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×