Ir ao conteúdo
  • Cadastre-se
Theodoro Cesar_671047

[Help!] Audio do PC para quando tento ver videos em flash do (youtube, site de desenhos online, ou que tenha players em flash)

Recommended Posts

Quando tento ver um video em Flash na internet, seja do Youtube, ou em sites de desenhos online, após alguns segundos quando tento voltar alguma parte interessante do vídeo, o audio para (voltando normalmente após reiniciar o sistema) e depois disso:

-Nenhum programa que utilize audio como o Windows Media Player, ou jogos funciona. E o Windows Media Player ao tentar abrir uma música ele trava, e em jogos ao tentar carregar, eles dizem que não detectaram algum tipo de DirectImput sound e travam, assim como outros programas que usam audio.

-O ShockWave Flash plugin fica dando crash e mostrando uma mensagem de ignorar ou encerrar o plugin quando entra em determinados sites.

-Quando tento mexer no controle de volume, qualquer volume que não sejam a Caixas Acústicas ou Sons do Sistema, como por exemplo o Flash Plugin ou o Firefox, quando tento mexer nesses, o controlador trava também, e sai depois de finalizado no Gerenciador de Tarefas.

-Não aparece nenhuma mensagem de erro nem nada, e no gerenciador de dispositivos não tem nenhum ícone de exclamação amarelo, é como se o audio estivesse normalmente, mas tudo no mudo.

-O som as vezes volta quando eu encerro a execução "audiodg.exe" no monitor de recursos.

-O som volta normalmente após reiniciar o computador, mas para novamente se voltar a assistir videos em Flash em sites.

Uso o Windows 7 SP1 32 Bits e o Firefox, e o meu driver de audio é o IDT PC Audio. Me ajudem!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Theodoro Cesar_671047 Bom dia. 

A quanto tempo você não formata o seu Windows ou faz limpezas e verificação de erros no sistema? 

 

E com quanto tempo  após a formatação começou a dar este problema?

 

Você mesmo formatou seu PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alissomrex Bom dia, faz mais ou menos 6 meses qeu eu formatei e instalei o Windows 7, sempre nas horas vagas quando estou vendo jogos na tv, ou quando estou ocupado, ou lendo mangas online (o que não requer muito uso do sistema) Sempre uso:

-Malwarebytes Anti-Maware
-Advanced System Care
-Registry Cleaner
-CCleaner
-DiskDefrag

E sim, eu mesmo formatei, e o problema começou 2 dias atrás.

E as vezes uso o ESET Scan (um programa online que scaneia o pc sem precisar instalar) Uso eles 1 vez na semana ou no máximo em duas semanas, ontem mesmo os usei pra ver se sanava o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Theodoro Cesar_671047 Seu Windows está com erros praticamente irreparáveis no registro. 

 

Você terá de formatar o seu PC.  

 

RECOMENDAÇÕES: Não use o Advanced System Care, troque pelo Ccleaner, e 

quanto ao monitoramento do PC, use um programa somente para esta função. 

Não use programas para limpar registro, os mesmos pedem Beckup pois muitas 

vezes apagam o que não devem causando problema no Windows. 

Prefira corrigir erros com o Scandisk do Windows. 

E para desfragmentar o HD, use o programa do próprio Windows também; ou o Auslogics Disk Defrag, quando preciso.

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×