Ir ao conteúdo
  • Cadastre-se
Le User

Computador liga mas, não da video

Posts recomendados

Estou com um problema em um PC, o mesmo liga normalmente porém, não da video (aparece entrando em modo gestão de energia) o mesmo também não esta reconhecendo mouse e teclado, troquei a memoria mas o problema persistiu.

 

Já removi os componentes extras (no caso só tinha uma placa de rede) o problema persistiu, removi todos os outros HD, leitor de CD/DVD cheguei ao ponto de deixar apenas os cabos para ele ligar mesmo e ainda assim não deu.

 

Tenho certeza que não é relacionado ao monitor pois o mesmo já havia sido testado antes, também não cheguei a mexer no processador. Será que é a placa-mãe?

 

Espero resposta.

 

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então cara, a VGA é onboard o que eu fiz foi testar tanto a entrada VGA quanto a DVI e não deu, depois tentei com uma paca offboard e a principio deu certo, apareceram umas mensagens (acabei por não prestar atenção nelas no entanto) e uns números no canto superior esquerdo do monitor escrito "2048 MB" nem dei muita bola e já fui colocando os outros periféricos, quando tento ligar de novo acontece o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas, comece por retirar a placa-mãe do gabinete, depois retire todas as memorias e inclusive o processador, quando a placa ficar sem nada encaixado nela, limpe-a bem com alcool isopropilico encontrado em lojas de eletronica ou informatica, depois de ar um "banho" a placa-mãe com esse alcool e esfregar com uma escova antiestática ate ele ficar a brilhar, deixe secar por 2 dias apos ter deixado secar por dois dias monte apenas processador e memoria ram na placa e ligue ao monitor. a nao se esqueça de retirar a pequena pilha da placa-mãe e depois quando for montar os componentes voltar a colocar a pilha. Se der voce acabou de ressuscitar a ua placa-mãe que já iria para o lixo provavelmente. se não der. amigo adquira outra nova ou em segunda mão de um amigo .Depois poste os resultados apos ter feito isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o negocio do alcool mas deu na mesma, a placa continua com o mesmo problema com o diferencia de que quando ligo o cooler da fonte começa a fazer bastante barulho.

 

Enfim valeu pela ajuda mas terei que me desfazer dessa placa mesmo :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!