Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pW_br

RESOLVIDO PC roda games "liso" por um tempo, depois começa dar lag e umas travadinhas!

Recommended Posts

Bom dia pessoal, estou com um probleminha que está me tirando do sério. Montei um PC até bacana no sábado (13/12/2014), rodando Windows 8.1 Pro. Instalei Far Cry 4, AC Unity e tal, nas primeira hora os jogos rodam liso sem lag nenhum, sem travamentos nada, e tudo no ultra. Porém depois de uma hora e meia jogando mais ou menos oou até usando o PC, ai começa dar lag e dar umas travadinhas ai mesmo reduzindo a qualidade do game, inclusive em low continua dando o lag e as travadinhas. Alguem pode me ajudar?????

 

Desde já agradeço!!  :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa de vídeo tem alguma refrigeração ? E o processador está ok de pasta térmica ?

Editado por gandalfnho
off-topic

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa de vídeo tem alguma refrigeração ? E o processador está ok de pasta térmica ?

 

A placa de video é uma GTX 750, memoria 2x 4gb 1600 e processador i5 3330 3Ghz. Coloquei uma camada fina de pasta em toda superfície do processador. Pensei na possibilidade de ser pouca pasta mais vi uns videos e foi exatamente como coloquei

Editado por gandalfnho
edição do quote

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, já verificou se tem algum programa em 2º plano sendo executado ? Talvez possa influenciar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, já verificou se tem algum programa em 2º plano sendo executado ? Talvez possa influenciar

 

O que fica é o utorrent sempre com download e só. Mais vou verificar se tem outra coisa, apesar da formatação ser nova. Vou ver aqui daqui a pouco posto algum resultado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, já tentou jogar com o utorrent fechado ? Os games estão com as últimas atualizações de correções de erros da Ubisoft ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente não tentei, vou desligar pra ver se dá certo e sobre as atualizações eu não fiz nenhuma, se estiver disponível vou fazer e posto o resultado. Desde já muito obrigado @iAeroooy  :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

olhe a temperatura dos componentes depois de 1 hora de jogo e posta aqui. Deixe o jogo aberto durante as medições.
Que fonte você ta usando ? modelo, potencia e marca.
Veja tb se o sua placa ta conseguindo ganhos proximo ou iguais do benchmark abaixo:
http://www.gamersnexus.net/game-bench/1701-far-cry-4-gpu-benchmark-amd-is-broken-again

Editado por klahador

Compartilhar este post


Link para o post
Compartilhar em outros sites

olhe a temperatura dos componentes depois de 1 hora de jogo e posta aqui. Deixe o jogo aberto durante as medições.

Que fonte você ta usando ? modelo, potencia e marca.

Veja tb se o sua placa ta conseguindo ganhos proximo ou iguais do benchmark abaixo:

http://www.gamersnexus.net/game-bench/1701-far-cry-4-gpu-benchmark-amd-is-broken-again

Beleza, vou fazer e posto aqui a noite o resultados das temperaturas. Minha fonte é uma EVGA 430w.

@klahador ta ai as temperaturas depois de uma hora e pokinho jogando...

post-747893-0-56559100-1418771061_thumb.

post-747893-0-35180300-1418771064_thumb.

Editado por gandalfnho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara aparentemente seu pc ta ok, é bem provável que seja os bugs do jogo,  pelo menos o AC ta uma cagada total de bugs.
Isso acontece com outros jogos pessados???? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao testei ainda. Mais tudo indica que seja bugs mesmo. Mais valeu galera. vocês sao tops!!! Se surgir outros empasses eu mando pra ca! Mais por enquanto dou como resolvido! abração :):D;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara veja se todos os drivers estão atualizados, se sim, veja se o PC está tendo um bom resfriamento. Boa sorte! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

li alguma coisa a um tempo no yotube ou no google de um problema que causa isso mais que da pra  resolver, fiz isso no meu PC a muito tempo e parou, procura com cuidado que tem um jeito não me lembro mais como é por que faz muito tempo desculpe por não poder ajudar mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×