Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mvilella90

Devo trocar a minha placa de vídeo?

Recommended Posts

Boa tarde a todos!

Queria ajuda sobre a minha placa de vídeo, ela anda travando em games mesmo em resoluções mais baixas... Tenho uma GTX 660 2gb da Zotac. Achei que o problema era devido a poeira e mandei em uma loja de informática para limpar meus componentes, porém sem sucesso. Instalei o programa Furmark, corri os testes e a máquina trava com menos de 2 minutos de teste com o MSAA em off com as informações: core 953mhz/78ºC/99%; mem 3004mhz/12%; gpu power 122,3%tdp; fan50%.

Especificações:

-Intel core i5-3330 3.0ghz

-Geforce gtx 660 2gb da Zotac

-8gb ram

-placa-mãe gigabyte

-Fonte corsair 500w

 

Meu primeiro post aqui, se faltou alguma informação por favor falem!

Obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez um donwclock resolva.

Use o Msi Afterburner.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rodei o Msi Afterburner e tirei uma screen de como estava sem eu ter mexido em nada:

post-748020-0-80266900-1418669115_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente diminuir o core clock perto do mínimo.

Se não funcionar faça a dica da @roberta187

 

Aqui você pega um driver mais antigo: http://www.geforce.com/drivers

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×