Ir ao conteúdo
  • Cadastre-se
edumorgan

Fps baixos com baixo uso da GPU

Recommended Posts

Boa tarde galera,


Eu tenho um pc já há algum tempo e ele está apresentado uns problemas estranhos. Fiquei um tempo sem jogar nada e tive alguns problemas com o HD e então, recentemente, formatei e, agora, de férias quis voltar a jogar, mas ele está apresentando FPS muito baixos, mesmo em jogos que antes eu rodava no máximo (como Far Cry 3). O mais estranho é que as GPUs ficam com seu uso em torno de 50-60%. Eu monitorei o uso dos núcleos da CPU e nunca passam de 70% (sendo que geralmente ficam em torno de 40%). 


Eu ja fiz uma instalação limpa dos drivers mais novos e não adiantou nada...


Ps: Eu usei o MSI afterburner pra verificar o uso de tudo.


 


 


Minhas configurações:


 


-i7 920 Bloomfield


-Sapphire Radeon HD5830 (2x em CrossfireX)


-Placa mãe DX58SO


-6gb de memoria 1333 (triple-channel)


-Fonte corsair VX550


-HD Seagate 1TB


Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×