Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
juinst

Tela preta após instalar drive NVIDIA GTX660

Recommended Posts

Boa a noite a todos, Não sei se alguém já passou por isso e poderia me ajudar.

Tenho uma GTX660 e simplesmente, do nada ela parou de funcionar. Formatei

o pc e pra minha surpresa tudo voltou ao normal "aparentemente".

Após instalar o drive mais recente da NVIDIA simplesmente a tela ficou preta

e o pc reiniciou. Não apareceu mais nada somente ma mensagem de erro

na instalação. Voltei para o drive do windows e tudo voltou a funcionar.

Então instalei o drive um pouco mais antigo, mas a tela ficou preta novamente

dando erro. Enfim, com o drive do windows, tudo aparece normal, mas não funciona

se instalar o drive da NVIDIA. Se a placa estivesse queimada não ia aparecer nem

com o drive do windows certo? Alguém poderia me dar uma ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom isso aconteceu comigo, com uma Radeon R9 280X, coisa similar heis algumas coisas que você pode checar:
-Dá uma olhada na fonte, que era meu caso, a fonte não estava conseguindo manter a potência para que a placa de vídeo iniciasse como deveria, logo, ela não funcionava e a tela ficava preta.
-Teste ela num outro pc se possível.
-Se tiver limpe ela com ar comprimido em spray ou jateador (o slot e os conectores, evite tocar eles)


Se ela funcionar em outro pc, teste sua fonte e sua placa mãe se possível =)

Espero ter ajudado com alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×