Ir ao conteúdo
  • Cadastre-se
Moreira

DWA-125 e TL-WR340G

Recommended Posts

Olá amigos do Clube do Hardware, aconteceu algo esquisito hoje comigo e que não estou conseguindo solucionar, uso uma conexão de fibra optica na minha casa onde o sinal era distribuido por um roteador DIR-615 da D-Link, um dos meus computadores usa um adaptador USB WIreless DWA-125 e não havia problema, essa semana minha internet começou a ficar instavel, sofria varios disconects ao jogar online e na Live no Xbox, liguei para a empresa de internet que disse que estava tudo normal com meu sinal e que eu deveria checar o roteador, peguei um roteador que tinha guardado aqui, um TL-WR340G da TP-Link e coloquei no lugar do D-Link e as quedas de conexão pararam, todos os smartphones e notebook se conectaram no TL-WR340G normalmente, um PC e o Xbox que usam cabo se conectaram normalmente e a TV que usa Wi-Fi tambem se conectou normalmente, porém o computador que usa o DWA-125 não enxerga minha rede, ele consegue achar as redes dos vizinhos mas não vê a minha, alguem pode me dar uma luz sobre isso.

 

Vou colocar uma imagem da configuração do roteador:

roteador_zps0a440f98.jpg

 

Desde ja agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

Provavelmente o DWA-125 esteja configurado para só pesquisar por redes padrão N, e como você colocou um roteador padrão G, ele não enxerga sua rede. Verifique nas configuraçoes do adaptador, tanto no software que você deve ter instalado no computador (aquele CD que acompanha o adaptador) bem como no Gerenciador de Dipositivos.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui solucionar o problema e ai vai até uma dica que talvez muitas pessoas que usam esse adaptador usb não saibam, o DWA-125 só opera nos canais de 1 a 12, quando ajustei o roteador para Automatico na seleção do canal ele estava trabalhando no 13 e por isso o DWA-125 não via a rede, coloquei em manual o canal do roteador e fixei em 10 e a rede passou a ser detectada, mesmo assim muito obrigado ao Veio do Rio pela tentativa de ajudar e até a proxima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×