Ir ao conteúdo
  • Cadastre-se
Renan Cavalieri

Mouse sem fio com baixa precisaão, "LAG"

Recommended Posts

Recentemente eu comprei um mouse da Goldship aqui em uma loja da cidade, na caixa dizia 1200dpi, coloquei pilhas novas e fui testar, mas as vezes o mouse dá umas enroscadas.

 

Pensei que fosse problema de conexão, até cheguei a desligar o wireless, mas não é isso, o clique não falha, apenas quando mexo o mouse para cima. Tentei trocar o mouse mas para os vendedores "não há defeito algum", porém me incomoda muito, quando mexo rapidamente o mouse para cima e para baixo é como se estivesse mexendo à 30 fps, e não com a suavidade de 60 fps, por exemplo.

 

Abri o mouse, troquei aquela parte que reflete a luz do led para o sensor e continuou a mesma coisa, tentei ser mais radical e soldei um led azul de alto brilho no lugar de um vermelho, deu uma melhorada, mas ainda não está aquelas coisas.

 

A observação mais importante que notei, é que quando dou uma inclinada na traseira do mouse, e ando com ele sobre o mousepad, as travadinhas param, e ele fica com um movimento suave, porém não é defeito da posição do led, pois já tentei de tudo.

 

Alguém tem alguma dica de como resolver este problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×