Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PCRafael

Problemas BIOS

Recommended Posts

Eu instalei uma fonte (EVGA 500w) por conta própria aqui no meu PC, sem formatar, e ai ele parou de funcionar simplesmente. Eu instalei a fonte corretamente creio eu, e começou a dar um erro, todas vem que eu LIGO, que é o seguinte: The current BIOS do not fully support the boot device.

Click OK to enter the BIOS Setup.

Go to Advanced>Boot> CSM Parameters, and adjust the CSM (Combability Support Module) settings to enable the boot device.

Minhas configurações atuais são as seguintes:

Launch CSM: Enabled

Boot Device Control: Legacy OpROM only

Boot from Network Devices:Legacy OpROM first

Boot from Storage Devices: Legacy OpROM first

Boot from PCIe/PCI expansion Devices: Legacy OpROM first

Segue uma foto da minha configuração:

QnOzqdO.png

Lembrando que o PC esta com a fonte nova

Preciso da ajuda de vocês, minha R7 260x esta em cima da mesa me esperando ;-;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja as configurações em "graphics adapter" na sua bios e veja se está configurado para PCIe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×