Ir ao conteúdo
  • Cadastre-se
RMolter

RESOLVIDO Problemas de conexão

Posts recomendados

Eu estava usando a internet normalmente, e de repente desconectou. Fui verificar se estava tudo certo e me deparei com um endereço diferente de minha rede (169.254.250.164). Eu uso o intervalo de endereço (192.168.x.x), que sei que é padrão para uso de rede caseira. A configuração estava para obter os endereços automaticamente, então especifiquei os endereços e mesmo assim não conectou. O sistema, de algum jeito, apaga o endereço de gateway padrão, somente aparece o ip e o servidor dns que especifiquei, parece que tem algo bloqueando os endereços. Algum tempo antes desse problema eu tinha instalado um programa de torrent, não sei se pode ser relacionado a isso, mas antes dele estava funcionando tudo perfeitamente, inclusive o mesmo programa, que estava fazendo download normalmente. A parte física da conexão está perfeita, pois o computador que estou usando agora está com a mesma conexão, sei que é um problema de software. Alguém tem alguma ideia de como posso resolver esse problema?  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vamos precisar verificar algumas informações:

 

A parte física da conexão está perfeita, pois o computador que estou usando agora está com a mesma conexão

Quando você diz mesma conexão, quer dizer que o mesmo cabo de rede daquele pc que você colocou neste que está usando agora, ou eles simplesmente vêm do mesmo switch/roteador?

Qual o sistema operacional?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo cabo, mesmo roteador. Eu estou usando um modem e um roteador, o modem está fazendo a conexão e o roteador está usando um ip estático o ligando ao modem. Sistema: windows 7 home edition 32 bits.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver, parece brincadeira mas é verdade, era somente reiniciar o roteador :mad:

Mas de algum jeito quando estou usando o programa de torrente o roteador parece bloquear algo, e a net cai. Então é só reiniciar o roteador que a net volta.

Eu tinha aqui um adaptador WI FI USB que estava sem cd de instalação, então peguei seu driver na internet e estou o usando neste momento. Até agora não deu o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!