Ir ao conteúdo
  • Cadastre-se
joa1victor

RESOLVIDO Aumentei memória da onboard e o PC não inicia mais, apenas reinicializa direto

Recommended Posts

Olá pessoal, fiz uma alteração na BIOS e o meu problema é o seguinte: 


 


Notei, lá na BIOS, que apenas 128Mb de memória onboard estava sendo usada e que poderia ser liberado até 1024Mb. Pensei comigo "Oba, vou jogar com com gráficos no máximo". Então entrei na config. da BIOS, que tem um layout muito fora do convencional azul e cinza (é toda colorida, com umas imagens e etc) mas que tem as mesmas propriedades, então me dirigi até o local e aumentei a memória dedicada para 1024Mb e o DVMT pra 256Mb. Salvei, saí e esperei. Aí começou, a máquina ligava, mas não iniciava sistema, simplesmente ligava, ficava uns 15 segundos up e desligava. E repete o processo eternamente. O cooler liga de boa, ouço beep e tal. Mas não sustenta ligado a ponto de entrar sequer na BIOS.


 


Desde já, agradeço a cooperação e a ajuda!  :D 


Compartilhar este post


Link para o post
Compartilhar em outros sites

Qanto você tem de memória instalada no pc? Sem ver fica mais difícil mas se tem apenas 1 GB e liberou tudo para o vídeo on board, não sobrou nada para o sistema operacional, desfaça a alteração se for o caso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processador: Intel Core I5 3330

DDR3: 4Gb

VGA: Intel® HD Graphics

S.O.: Windows 8.0

Fonte: 300W


Misterjohn, será que o sistema não consegue inicializar só com os 3Gb que sobra?

Será que a fonte não tá aguentando?

Editado por joa1victor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dá um CLEAR CMOS na máquina. Desligue o cabo da fonte, retire a bateria da MB, aperte o botão power algumas vezes pra descarregar toda energia e espere alguns segundos. Recoloque a bateria e ligue novamente. Acredito que voltará sem os erros. Porém, cuidado ao modificar essas configurações na BIOS, pois podem forçar demais o que a máquina não suporta! Abraços  ;)

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar esse procedimento Gabriel... vou dá só mais uma pesquisada no vídeos de como fazê-lo direitinho pra não fazer nenhuma besteira.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Umas mais fáceis de tirar, outras mais difíceis.

 

Editado por Math.Pi
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado mesmo rapaziada, o CLEAR CMOS foi rápido e eficiente para resolver! 

Vocês são feras! Resolvi tudo dentro de casa mesmo e com poucas ferramentas.

 

Grato pela agilidade da resposta de todos vocês também, um abraço...

 

:D  :D  :D

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×