Ir ao conteúdo
  • Cadastre-se
forcee

Tela azul, ajuda

Recommended Posts

então galera, estou com o problema da tela azul, tem como vocês me ajudarem ?

Até esses dias meu pc tava normal, raramente travava, jogava tudo de boa, porém um dia desses, meu primo que é pequeno, chegou aqui em casa e usou o pc dele para jogar, o problema, que percebi, que depois q ele usou, fez o download de um .exe, logo depois disso deu a tela azul.

Presumo que seja um virus, ou não tem nada a ver?

Peguei o blue screen view, e vou mandar o que da na tela azul aqui, enquanto isso to passando o hdd regenerator aqui pra ver se pode ser algo com o hd, agora no momento estou criando o topico do meu pc.

configuracoes:

amd a6 3500

4gb

geforce 8400gs

hd 750gb

2n1ggmg.png

Caso de outra tela azu, tiro foto e coloco aqui tambem, agradeco todos.

Obrigado.

EDIT1:Quando terminei de escrever o topico, o hd regenerator parou de verificar, deu varios erros, e o pc simplesmente reiniciou, e quando vou tentar formatar, simplesmente nao fica nenhum HD na hora de formatar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Inicie em modo de segurança, se não der resultado teste o HD noutra máquina, ou teste nessa outro HD

Se o HDRegenerator deu vários erros poderá ser problema do disco, se possível instale este programa para verificar a saúde desse HD :

http://crystalmark.info/software/CrystalDiskInfo/index-e.html.

Também poderá testar sem HD e verificar se abre a Bios sem Blue Screen 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Inicie em modo de segurança, se não der resultado teste o HD noutra máquina, ou teste nessa outro HD

Se o HDRegenerator deu vários erros poderá ser problema do disco, se possível instale este programa para verificar a saúde desse HD :

http://crystalmark.info/software/CrystalDiskInfo/index-e.html.

Também poderá testar sem HD e verificar se abre a Bios sem Blue Screen

Obrigado por sua resposta, so que tem um porém. Nao entendo muito de computador sobre abrir e testar o hd em outro lugar, e nao tem outro pc pra testar :P

To passando o hd regenerator no proprio windows, e passando o anti virus, e ate agora sem mexer, nao deu blue screen, e nenhum erro ..

Vou baixar esse programa e deixar passando aqui tb, valeu?

Ta a mais ou menos 1:30, passando e nada de erro ou blue screen. Sera que e o s.o? Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabe esse teste e faça o do Crystaldisk, poste um print

Tudo bem, acredito q n ira acabar hoje, vou deixar a madrugada fazendo e posto amanha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CrystalDisk é muito rápido, mas não repara o HD, aliás nenhum repara o que fazem é criar uma ponte sobre os Bad Blocks 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CrystalDisk é muito rápido, mas não repara o HD, aliás nenhum repara o que fazem é criar uma ponte sobre os Bad Blocks

Entendeu, vou nem mexer no pc agora com medo de um blue screen.

voce sabe me dizer se esse jeito q to passando o hd regenerator ta certo? Ou era melhor fazer por usb?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CrystalDisk é muito rápido, mas não repara o HD, aliás nenhum repara o que fazem é criar uma ponte sobre os Bad Blocks 

skxn5l.png

 

Sinal de alerta, muito tempo ligado , q q voce acha ? Até agora nenhum blue screen mais bro.

 

E o teste do HD regenerator não deu nenhum bad block, q q voce acha ? Devo passar pra 1 usb e fazer o teste pelo boot ? Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CrystalDisk é muito rápido, mas não repara o HD, aliás nenhum repara o que fazem é criar uma ponte sobre os Bad Blocks

Bom, deu tela azul, e ta aparecendo toda hora uma tela preta falando do atheros .. ou foi o s.o q ta corrompido, ou foi o hd ne ? To apertando f8 mais n to conseguindo as opções pra entra no modo de segurança :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

O seu HD já começa a dar sinais de cansaço.

Como não está a conseguir entrar  em modo de segurança tente o seguinte : Clear CMOS, bateria e jumper durante 1 ou dois minutos, se depois conseguir entrar em modo de segurança, abra com rede e instale o HDTune, faça dois scans na abas ( Health ) e ( Error Scan ). Poste resultados.

Também vai ter que atualizar os drivers de rede da Atheros

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

O seu HD já começa a dar sinais de cansaço.

Como não está a conseguir entrar em modo de segurança tente o seguinte : Clear CMOS, bateria e jumper durante 1 ou dois minutos, se depois conseguir entrar em modo de segurança, abra com rede e instale o HDTune, faça dois scans na abas ( Health ) e ( Error Scan ). Poste resultados.

Também vai ter que atualizar os drivers de rede da Atheros

Vou instalar o hd tune agora, eu atualizei todos os drivers pelo slimdrivers, ele nao atualiza de rede?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sou fá da instalação de Drivers por esses programas mas para o desenrascar, crie um ponto de restauro e instale o DRIVEREASY faça um scan e instale o que está a faltar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sou fá da instalação de Drivers por esses programas mas para o desenrascar, crie um ponto de restauro e instale o DRIVEREASY faça um scan e instale o que está a faltar

Deixei fazendo o scan no hdtune, quando voltei tava na tela do atheros, vou esperar um tempo e ligar de novo.

Acabei de ver na tela preta aqui, q o driver é de 2010, pode ser uma das causas ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatar nem sempre resolve, cuidado com esse HD, mas pelo menos faça uma formatação limpa de raiz

Demoro, to formatando e colocando o ultimate, segunda vez q formato o pc,n sei porque o hd ta assim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os problemas nos Hds não são criados pelas formatações, formatar não vai corrigir o HD, se a máquina ficar a funcionar bem no final terá de fazer um teste com o HDTune e com o HWMonitor afim de se ver a saúde do HD  essas temps e voltagens 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os problemas nos Hds não são criados pelas formatações, formatar não vai corrigir o HD, se a máquina ficar a funcionar bem no final terá de fazer um teste com o HDTune e com o HWMonitor afim de se ver a saúde do HD essas temps e voltagens

Na hora de formatar n identifica o hd pelo diskpart, acho q foi pra vala mesmo , o jeito e comprar outro nê ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×