Ir ao conteúdo
  • Cadastre-se
jun1or18

Computador não liga com 4GB de ram

Recommended Posts

Fale galera, bom dia, venho aqui apresentar um defeito que esta acontecendo na minha maquinha e não sei como resolver... haha

 

É o seguinte, quando eu ligo meu computador, com 2 memorias 2x 2gb marcas diferentes e a placa de video, ele não liga, acho que seria um possivel conflito não sei... ai quando eu ligo ele com, 2gb ele liga normalmente com a placa de video e seu ligar sem placa só no VGA com os 4gb ele liga normalmente, e eu preciso muito desses 4gb kkk =/

 

Placa mãe : MEGA G41T-M7

http://puu.sh/dLlmA/f5466931f6.png < AS OUTRAS CONFIG

 

Alguem poderia me ajudar, me informar como proceder?...

 

Obrigado! thx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Mude as memórias de slot ou alterne entre memórias, Instale o Aida64 e com uma memória de cada vez instalada tire um print na secção de ram,afim  de verificar-mos quais as memórias e se são compativeis

Compartilhar este post


Link para o post
Compartilhar em outros sites

não entendi kk, esse dual channel, seria ter o espaço para as 2 memorias? 

 

Minha placa mãe é socket 775, é a MEGA G41T-M7, e la tem escrito:

 

Arquitetura De Memoria Dual-Channel DDR3

(Devido as especificacoes do chipset,a placa mãe irá trabalhar com frequencias de memoria 1066/800mhz

 

Tipo meu problema esta quando eu ligo, o computador com Placa De Video, ai ele só pega 2gb, no caso 1 pente de ram, quando eu coloco o outro ele não liga.


não entendi kk, esse dual channel, seria ter o espaço para as 2 memorias? 

 

Minha placa mãe é socket 775, é a MEGA G41T-M7, e la tem escrito:

 

Arquitetura De Memoria Dual-Channel DDR3

(Devido as especificacoes do chipset,a placa mãe irá trabalhar com frequencias de memoria 1066/800mhz

 

Tipo meu problema esta quando eu ligo, o computador com Placa De Video, ai ele só pega 2gb, no caso 1 pente de ram, quando eu coloco o outro ele não liga.


Eu esqueci de mencionar no topico ... -.-' , mas é assim:

 

Eu só consigo usar os 2 pentes de 2gb, se eu estiver sem placa de video, quando eu coloco a placa de video, ele não liga com os 4gb, só liga com 2gb, eu ligo ele, mas não da sinal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não entendi kk, esse dual channel, seria ter o espaço para as 2 memorias? 

 

Minha placa mãe é socket 775, é a MEGA G41T-M7, e la tem escrito:

 

Arquitetura De Memoria Dual-Channel DDR3

(Devido as especificacoes do chipset,a placa mãe irá trabalhar com frequencias de memoria 1066/800mhz

 

Tipo meu problema esta quando eu ligo, o computador com Placa De Video, ai ele só pega 2gb, no caso 1 pente de ram, quando eu coloco o outro ele não liga.

não entendi kk, esse dual channel, seria ter o espaço para as 2 memorias? 

 

Minha placa mãe é socket 775, é a MEGA G41T-M7, e la tem escrito:

 

Arquitetura De Memoria Dual-Channel DDR3

(Devido as especificacoes do chipset,a placa mãe irá trabalhar com frequencias de memoria 1066/800mhz

 

Tipo meu problema esta quando eu ligo, o computador com Placa De Video, ai ele só pega 2gb, no caso 1 pente de ram, quando eu coloco o outro ele não liga.

Eu esqueci de mencionar no topico ... -.-' , mas é assim:

 

Eu só consigo usar os 2 pentes de 2gb, se eu estiver sem placa de video, quando eu coloco a placa de video, ele não liga com os 4gb, só liga com 2gb, eu ligo ele, mas não da sinal...

a marca é a mesma ?, porque o dualchannel é estilo se pode por 2 memorias diferentes ate de marca , quando n tem dual so pode por duas memorias identicas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse negocio do dual channel tem sim, aqui ele informa, como citei logo acima:

 

Arquitetura De Memoria Dual-Channel DDR3

(Devido as especificacoes do chipset,a placa mãe irá trabalhar com frequencias de memoria 1066/800mhz

 

Minhas memorias são diferentes, mais elas ligam no VGA os 4gb, e porque quando conecto na placa de video só liga 2gb? isso que quero tentar entender, no VGA ela liga com os 4GB, mas na placa de video, só liga com 2gb...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×