Ir ao conteúdo
  • Cadastre-se
Kingporo

RESOLVIDO Problema: Algumas páginas não carregam direito! (Firefox)

Recommended Posts

Firefox não está carregando as páginas, simplesmente isso acontece

Ex1:http://i.imgur.com/OvvfnE1.png

Ex2: http://i.imgur.com/4HXUpAo.png

 

Ja estava acontecendo a algum tempo além do problema com ''Está conexão não é confiável'' agora tem isso, nos links eu não estava conseguindo usar as páginas do Yahoo Respostas e do Youtube

 

Como posso resolver? atualizei o Firefox e isso persiste :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha o problema é o seguinte.

 

Desinstalei o Google Chrome e não posso re-instala porque quando tento aparece isso

 

http://i.imgur.com/TJTz8E5.png

 

O outro problema é o Windows deste computador é o Windows XP ou seja não tem mais assistência da microsoft ai meu Internet Explorer ainda é o 8 e fica nisso ja que não posso atualizar.

 

E quando tento entrar no Youtube por exemplo vem uma mensagem dizendo que preciso atualizar o navegador :P

 

Resumindo so posso usar o Firefox,  e testar em outro navegador pra ver se os sites carregam não é possivel  :/

PS: Tentei baixar o chrome no internet explorer e também não deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

faz um teste com aquelas versões dos navegadores portateis pra ver se funciona

 

 

chrome: http://portableapps.com/apps/internet/google_chrome_portable

 

firefox: http://portableapps.com/apps/internet/firefox_portable

 

 

o bom é que nos 2 nao precisa nada ser instalado no sistema e caso algum deles funcione ou ambos, então é zica nessa instalacao ai sua do xp

Compartilhar este post


Link para o post
Compartilhar em outros sites

faz um teste com aquelas versões dos navegadores portateis pra ver se funciona

 

 

chrome: http://portableapps.com/apps/internet/google_chrome_portable

 

firefox: http://portableapps.com/apps/internet/firefox_portable

 

 

o bom é que nos 2 nao precisa nada ser instalado no sistema e caso algum deles funcione ou ambos, então é zica nessa instalacao ai sua do xp

Obrigado, os links que você me deu não me ajudaram necessariamente mas  graças e eles encontrei o erro.

 

Consegui instalar o Google Chrome e o Firefox portable mas o problema persistia nos mesmo, quando tentei entrar no Google pelo chrome ele me mandou uma mensagem que a conexão não era segura e bla bla ble e deu a Data do meu PC e pediu para eu alterar a coisa é que meu calendário estava em Fevereiro de 2004(quando comprei essa carroça), quando atualizei o Youtube e Yahoo voltaram  a abrir normalmente.

 

Rsrs era por isso que os sites não carregavam :P valeu pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×