Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Gostaria de compartilhar o q me aconteceu esses dias e ver se alguem ja viu algo assim.

 

Uma chuva muito forte o dia todo, raios, trovões.....chego em casa vou ligar o PC e nada, luzes da placa-mãe apagada.

Comprei outra fonte, PC continuou sem ligar, so dava um *Bip* ventoinhas e luzes ligavam e desligavam imediatamente.

HD também queimou. Troquei o HD e tudo ligou perfeitamente.

2 Hds externos samsung ligados via USB nao ligavam, achei q tinham queimado também, retirei os HD's e liguei direto no PC funcionou.

Entradas USB bugadas, so funciona Mouse e teclado. Joystick, HD externo....nao funcionam.

Modem também bugou, so liga a luz de power.

 

Quando ligo os controles pra Jogar no USB da aquele erro (Code 43), mais nessa mesmo entrada funciona Mouse e teclado.

E isso!

 

Alguem pode ajudar?

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×