Ir ao conteúdo
  • Cadastre-se
darkdinho22

RESOLVIDO gtx 660

Recommended Posts

Eai galera,beleza? bom esses dias eu chegou minha zotac gtx 660 ate ai tudo bem, eu tinha uma gt 9800 eu efetuei a troca dela pela gtx 660. Dai tipo quando troquei ela botei a 660 eu não consegui mais acessar a bios do computador e quando ligo o pc ele demora de mais para entrar no windows fica um tempo como se tivesse travado no menu da bios la naquela tela de aperte f8 blablabla alguem sabe o porque  disso? minha configuração é placa-mãe gigabyte h61m ds2, 8gb de memoria ram  processador i5 3330. obs: com gt 9800 não dava isso que da com a gtx 660.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retire a placa, ative o vídeo on-board e altere as configurações de energia da placa-mãe para a placa de vídeo Off-board ( no caso o slot Pci-E ) . Em último caso faz um CMOS que deve resolver. Essa sua fonte segura a GTX 660 acredito eu, verifica se está bem conectada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×