Ir ao conteúdo
  • Cadastre-se
Rafaelemsantos

RESOLVIDO Procv com duas condições

Recommended Posts

Boa Tarde


 


Tenho essa planilha


COLUNA A                 COLUNA B                 COLUNA C


Data                           Motoboy                    Entregas


01/01/2014                João                                 5


01/01/2014                Carlos                              4


02/01/2014                João                                 7


02/01/2014                Carlos                              5


 


Outra planilha eu faço o controle individual para assinatura (tipo um holerite) e preciso buscar pelo Nome do Motoboy e a data quantas entregas foram feitas em cada dia, hoje eu faço uma a uma.


 


 


     COLUNA A          COLUNA B          


1   Funcionário             JOÃO


2


3    DATA                    ENTREGAS


   01/01/2014       (aqui quero resposta)


   02/01/2014       (aqui quero resposta)


 


 


Me ajudem!!


Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não usará PROCV para solucionar esse caso e sim SOMA SE.

 

Na segunda planilha, onde seria o tal do 'holerite', você precisa ter uma estrutura antes de aplicar a fórmula.

 

A partir da linha 4, seguindo seu exemplo, você lista todas as datas do mês vigente, pode fazer isso através de fórmulas também. Uma vez feito isso, use o SOMASE da seguinte forma

 

=SOMASES(Plan1!C:C;Plan1!B:B;B1;Plan1!A:A;B4)

 

Ou seja, com base no conteúdo da célula B1 (nome do cara) e com base na data que a fórmula estiver referenciada, no caso B4, ele soma a quantidade de entrega que nosso amigo teve.

 

Olhe o exemplo que fiz no anexo. Note que também há a Plan3, pois a sua demanda também pode ser atendida através de tabela dinâmica (o que acho mais simples e visualmente melhor - fica a seu critério)

holerite_motoboy.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×