Ir ao conteúdo
  • Cadastre-se
matheusguifer

RESOLVIDO Depois de instalada a placa de vídeo, o monitor liga mas não tem imagem.

Recommended Posts

E aí galera,
 
Comprei e chegou hoje minha placa de vídeo, uma 9500GT. Depois de instalar, tive uma série de problemas. Primeiro o computador reiniciava depois de alguns segundos. Tirei e coloquei a memória RAM e isso pareceu resolver o problema. Mas então percebi que não havia imagem no monitor. Ele ligava mas não aparecia as informações mostradas no boot, por exemplo. No entanto, se eu desconectasse o cabo VGA, aparecia a mensagem "sem sinal". Tentei trocar o cabo VGA por outro VGA e não adiantou. O monitor só voltou ao normal quando desinstalei a placa de vídeo. Com isso, concluí que o problema está na placa de vídeo.

 

Acho bom dizer que não cheguei a instalar os drivers da placa mãe. Não conseguiria fazer isso sem um monitor. E quando retirei a placa de vídeo da placa-mãe, não foi possível instalar os drivers porque não foi encontrado nenhum hardware.

 

Minha placa mãe é a GigaByte Ga-H61M DS2H. Ela é compatível com a 9500Gt, certo?
 
Vejam as especificações da placa de vídeo aqui:
http://www.laoferta.com.uy/ml-br/9500gt/publicacion.jpg

 

E as da placa-mãe aqui:

http://br.gigabyte.com/products/product-page.aspx?pid=4194#sp

O que devo fazer? Já dá pra concluir que a placa veio com defeito?

 

Obrigado e Boas festas! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pedro,

Deu certo! Muito obrigado. Então quer dizer que a placa de vídeo anula os conectores de vídeo da placa mãe?

Mas a resolução tá ruim e não tô conseguindo mudar pra 1920 x 1080.

Além disso, pretendo usar dois monitores. Um no cabo VGA e o atual no cabo DVI. Tentei desconectar o atual (Samsung S22b300) e usar o outro monitor (LG 20EN33SS) na conexão via VGA. Mas apareceu a mensagem no monitor falando que tava fora da escala. Não consegui mexer em nada então reiniciei o PC e voltei para o Samsung.
Pedro,

Deu certo! Muito obrigado. Então quer dizer que a placa de vídeo anula os conectores de vídeo da placa mãe?

Mas a resolução tá ruim e não tô conseguindo mudar pra 1920 x 1080.

Além disso, pretendo usar dois monitores. Um no cabo VGA e o atual no cabo DVI. Tentei desconectar o atual (Samsung S22b300) e usar o outro monitor (LG 20EN33SS) na conexão via VGA. Mas apareceu a mensagem no monitor falando que tava fora da escala. Não consegui mexer em nada então reiniciei o PC e voltei para o Samsung.

__________________________________________________________________________________________________________________________________________________________________________________________

 

Já resolvido tudo!  Valeu, Pedro! Mas ainda queria saber se os conectores da placa de vídeo anulam os conectores na placa mãe..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×