Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Franklin_ogo

O Jogo Trava

Recommended Posts

:muro: Aê galera eu instaei o jogo need for speed poche no meu micro deppois q troquei a placa mãe,antes eu usava uma A78VX-X agora estou com uma A78NX-X,o q poderia ser ?

com a outra placa funcionava nomalmente só que eu tinha q baixar a frequência do micro pois estava dando conflito com o barramento da DDR400, agora estou rodando beleza mais no jogo dá pau já no primeiro loading.

ah! antes eu usava o XP Pro e agora touo com o Home.

Minhas configurações vão aí embaixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu vi em outra enquete que devi renomear um arquivo chamdo gimme.dll q fica na pasta do jogo.

Deu certo.

valeu. :bandeira:

:palmas:

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

eai carinha,beleza?boa noite...

cara,eu so queria mostrar a minha opiniao sobre esse assunto...

Com 256 de memoria e geforce com 64 mb,coloca um Need underground..eu com 128 e uma fx5200 64 mb e 64bit,rodei muito bem ele aqui...

é um ótimo jogo tambem , mas o underground,é o melhor do momento né cara?

abraços e boa sorte...

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Com 256 de memoria e geforce com 64 mb,coloca um Need underground

Desculpa contrariar... mas na minha opinião o PORSCHE é melhor em dirigibilidade e na física geral do jogo... o NFSU pode ser superior graficamente, mas o porsche...QUE SAUDADE!...se um dia ele rodasse na GF2 nem que fosse...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Toninho_Sv@02 jul 2004, 02:04

Com 256 de memoria e geforce com 64 mb,coloca um Need underground

Desculpa contrariar... mas na minha opinião o PORSCHE é melhor em dirigibilidade e na física geral do jogo... o NFSU pode ser superior graficamente, mas o porsche...QUE SAUDADE!...se um dia ele rodasse na GF2 nem que fosse...

você quer dizer que tem incompatibilidade com a GF2?

Depois de fazer a ateração que falei lá em cima o jogo entra só que a foto do piloto não aparece e de vez em quando o jogo fica lento no meio,principalmente numa freada, e volta de novo a funcionar normal sem fazer nada.

Por favor me auxiliem pois estou entrando no mundo dos jogos agora.

:rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×