Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rametring

Socorro ! Rede não Funciona

Recommended Posts

Ola Pessoal

Venho recorrer a vocês do fórum para solucionar meu problema.

Possuo uma pequena rede onde todos os micros pegam IP do modem da ADSL.

Tenho 3 micros funcionando beleza e agora um novo micro insiste em não localizar o DHCP do modem.

O cabo está OK pois eu tiro e boto em outro micro funciona sem problemas..

A placa foi retirada e comprada uma 0 km , com disquetinho e drivers tudo certinho. Ela instala sem erro algum e fica lá com cara de quem funciona..

A placa está sem configuracão alguma , deixei tudo para pegar automático igual os outros micros.

O Windows é o 98 , já formatei a maquina , fdisk e tudo .. instalei 2 outras versões do windows e nada de funcionar também..

Minha ultima tentativa foi o windows XP mas ele não consegue instalar , fica dando aqueles paus de tela azul , e enfim.. não instala..

Alguém poderia me ajudar , o que poderia ser isso ? Virus ? pau de memória ?

Já tentei definir um Ip nesta placa de rede , ele fixa e tal mas não entra na rede de forma alguma.. Parece que o windows não consegue se comunicar com a placa.

Agradeço qualquer dica.

Obrigado

Rafael

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei se já tentou isso mais se não fez tente tire uma placa de rede de um micro que funciona e teste.

Se funcionar é a placa.

Mas antes de troca-la tente coloca-la em outro micro.

Para ver se ela esta funcionando.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já tentou ligar essa máquina sozinha (com todas as outras desligadas)?

O servidor DHCP (nesse caso é o modem que está fazendo essa função) tem um certo numero de ips para distribuir entre as estações. Como se trata de ips válidos de internet, a disponibilidade é muito limitada (na verdade eu nem sabia que o modem ADSL podia fornecer ip para mais de uma máquina), e aí a sua nova máquina tenta pegar um ip mas não tem nenhum reservado.

Se voce já tiver feito isso sem resultado, tente o seguinte:

Em uma das máquinas que está funcionando, digita no prompt

> ipconfig /release

(se for 98, voce entra no winipcfg e clica em Release all)

Ela vai liberar o IP. Aí voce desliga essa máquina e tenta entrar na rede com a nova.

Assim a gente consegue ter certeza se o problema é isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto a placa nova eu já tentei sim , para confirmar agora mesmo eu tirei o hd e a placa e instalei em outro micro , ligou e funcinou sem problemas..

OU seja , não é placa , nem configuração ..

Quanto ao dhcp do modem não poderia ser pois como eu ligo outro micro no lugar daquele ali e ele funciona .. E o ip que o modem libera não é ip válido , ele joga os 10.0.0.2 para frente para rede..

já tenho as seguintes conclusões..

PLaca de rede tá OK , confirmei instalando em outro micro

HD tá ok pois instalei em outro micro

configuração ta OK pois o mesmo hd em outra placa-mãe funciona..

Só resta uma opcao , algum tipo de memória ou placa-mãe com problema..

O que poderia ser ? RAM ? Vírus na BIOS ?

Rafael

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá caro colega!!! tive um problema parecido quando instalei minha rede aqui em casa, era o seguinte!!!!

1º eu usava um modem adsl router com dhcp e dns ele dava acesso a até 253 maquinas automaticamente ao liga-las.

2º conectei meu modem a entrada Up-link do meu modem que na época era um ENCORE 5 porstas 10 Mb

3º tinha 3 maquinas penduradas na rede

O problera ocorria assim as portas usadas do modem era 1ºmodem 2º eu 3ºmeu irmão 4ºmeu pai.. O cabo que ligava o pc do meu pai ao HUB era maior que 60 metros enquanto estava só ele na rede beleza tudo certo funcionava vez ou outra mas quando qualquer outra maquina entrava ( principalmente a do meu irmão ) pronto caia tudo... O problema era que o modem além de ser muito fraco não conseguia enviar e receber os pacotes das maquinas e mandar para o modem e toda hora dava colisão colisão e colisão....

Solução comprei um HUB Swith 8Portas, ai sim mandava para todos e ainda bem mais rápido!!! seu problema pode ser esse também!!! Tente colocar primeiro todas as maquinas para acessar o modem em Half Duplex ai se não der tente conctar todas elas com cabos de rede curto e proximo ao HUB!!!!

Qualquer coisa manda ai!!!!

Bruno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ferinha,

Apenas uma duvida, você já testou 4 micros conectados no seu modem ADSL e todos funcionaram perfeitamente.

Vou especificar melhor, os 3 pcs que já estavam na sua rede funcionam beleza, e você pegou um outro pc (de um amigo parente, etc) e colocou no lugar onde esta tentando instalar o seu novo micro. É isso ???

Ou você pegou um dos 3 pcs e instalou no local, fisico, deste pc novo ???

Pelas informações que você detalhou, creio que o problema esteja na range de ips configurados no DHCP do modem. Geralmente alguns modem tem como default apenas uma range com 3 ips para o serviço de DHCP.

Entre no SO do modem e verifique as configurações do DHCP.

Poste os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que realmente está tudo certo com os componentes máquina e o ponto de rede. Você disse que chegou a colocar outra no mesmo ponto. Só que esse teste que os nossos dois colegas mais uma vez estão pedindo é realmente muito importante: ligar a máquina sozinha para ver se é limite do dhcp, ou mesmo do meio físico como no outro exemplo.

Poste aqui o resultado caso voce já tenha feito ok?

Rodrigo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por romudd@02 de julho de 2004, 11:59

Você já tentou ligar essa máquina sozinha (com todas as outras desligadas)?

O servidor DHCP (nesse caso é o modem que está fazendo essa função) tem um certo numero de ips para distribuir entre as estações. Como se trata de ips válidos de internet, a disponibilidade é muito limitada (na verdade eu nem sabia que o modem ADSL podia fornecer ip para mais de uma máquina), e aí a sua nova máquina tenta pegar um ip mas não tem nenhum reservado.

Se voce já tiver feito isso sem resultado, tente o seguinte:

Em uma das máquinas que está funcionando, digita no prompt

> ipconfig /release

(se for 98, voce entra no winipcfg e clica em Release all)

Ela vai liberar o IP. Aí voce desliga essa máquina e tenta entrar na rede com a nova.

Assim a gente consegue ter certeza se o problema é isso.

Se por acaso meu SO for o WIN XP, como proceder para este mesmo caso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×