Ir ao conteúdo
  • Cadastre-se
William Tael

Windows 8.1 muito lento e mostrando 100% de uso de disco (mesmo com baixa taxa de leitura e escrita).

Recommended Posts

O meu Windows 8.1, totalmente atualizado, está mostrando 100% de uso de disco no processo svchost.exe (LocalServiceNetworkRestricted) quando copio grande quantidade de arquivos (mesmo com baixa taxa de transferência) ou quando abro programas como o Google Chrome ou o Adobe Photoshop CC 2014.
O sistema fica inutilizável até para abrir uma simples página na internet.
Isso também acontece ao iniciar o sistema.
Já tentei as dicas que vejo em centenas de fóruns por aí.
Já tentei desabilitar (tanto parando os serviços como os desativando):
Superfetch
Windows Search
Windows Update
Sistema de Transferência Inteligente em Segundo Plano
Firewall

E nada adianta. A maioria das pessoas nos fóruns percebe que essas dicas são inúteis e que o problema apenas parece sumir, mas sempre acaba voltando.

Meu antivírus é o Kaspersky 2015 (AV)
Meu PC é um AMD Phenom II X4 com 4GB de RAM, 1TB de HDD, placa de vídeo de 1GB GTX 550 Ti e placa mãe APM80-D3.
O 100% de uso de disco já ocorreu com o processo System também.
Vale notar que o gerenciador de tarefas mostra 76% de uso de RAM mesmo sem esse uso existir nos processos.
Um detalhe estranho é que o meu Photoshop 64 bits mostra apenas 2GB de RAM na aba desempenho.
Eu tenho total certeza de que tenho 4GB de RAM, pois verifiquei o pente de memória (ele é original da Kingston), no painel de controle, em sistema, consta que tenho, de fato, 4GB de RAM e meu Windows é 64bits.
O Ccleaner também confirma isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Tael

Instale e abra o Process Explorer.

 

Veja os serviços que estão por trás do svchost.exe

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Tael

Instale e abra o Process Explorer.

 

Veja os serviços que estão por trás do svchost.exe

Vou fazer isso.

Usei o Process Explorer e o svchost.exe em questão é responsável pelos serviços de driver de áudio, internet, arquivos offline (Cscservice), Windows driver foundation, WLAN, conexões de rede (Netman), Cliente de rastreamento de link distribuído (Trkwks), Gerenciador de sessão do gerenciador de janelas da Área de Trabalho (UxSms), Cliente DHCP, Central de Segurança, Log de eventos do Windows e Serviço Auxiliar de Compatibilidade de Programas (PcaSvc).

Os programas iniciados com o Windows que tenho são:

. Kaspersky AV 2015

. uTorrent

. Driver de áudio Realtek

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, novamente.

Digite Windows + R.

Na caixa executar, digite "services.msc"

Clique com botão direito do mouse do serviço > propriedades > Tipo de inicialização > Desabilite os serviços desnecessários.

Esse blog apresenta alguns serviços que podem ser desabilitados sem interferir negativamente no funcionamento do SO, incluindo alguns serviços que você citou, como o Cscservice e o Trkwks.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, novamente.

Digite Windows + R.

Na caixa executar, digite "services.msc"

Clique com botão direito do mouse do serviço > propriedades > Tipo de inicialização > Desabilite os serviços desnecessários.

Esse blog apresenta alguns serviços que podem ser desabilitados sem interferir negativamente no funcionamento do SO, incluindo alguns serviços que você citou, como o Cscservice e o Trkwks.

Não fez diferença. Poderia chamar o máximo de pessoas que puder para pensar um pouco sobre esse problema?

Esse problema acontece com milhares (ou talvez milhões) de pessoas que usam Windows 8 ou 8.1.

É como se a cada aplicativo que você abre, ou transferência que você faz, o sistema fica doido e acusando os programas e até o explorer de usar 100% de uso de disco (transferência, não espaço).

O próprio gerenciador de tarefas mostra que o programa em questão não está forçando muito o HD e mesmo assim o sistema fica lento e avisando 100% de uso de disco.

Que fique claro que o 100% se refere a velocidade de transferência (máxima) e não a espaço ocupado.

O HD em questão tem espaço de sobra.

Se conseguissem resolver esse problema, esse post entraria para a história, pois nenhum outro conseguiu.

As pessoas dizem que conseguiram resolver o problema ao seguir vídeos do YouTube e desativar o Superfetch, o Windows Search e outros serviços, mas o problema persiste.

O ***** é que essas pessoas se esquecem de retirar seus likes dos vídeos do YouTube. O que dá a impressão de que o problema foi resolvido... Mas não foi.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Tael

Uma possível solução é você instalar mais 4GB de memória RAM e desativar a memória virtual (o sistema aloca arquivo de paginação no HD para suprir a falta de memória RAM).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Tael

Uma possível solução é você instalar mais 4GB de memória RAM e desativar a memória virtual (o sistema aloca arquivo de paginação no HD para suprir a falta de memória RAM).

Não sei como isso ajudaria, pois no Windows 7 isso não acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você atualizou o windows tem pouco tempo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é um bug do windows que ele toda hora esta usando o HD a 100%!

 

Tenta ver esse link, talvez resolva seu problema:

 

http://forum.clubedohardware.com.br/topic/1064583-bug-windows-8-hd-100-de-uso/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é um bug do windows que ele toda hora esta usando o HD a 100%!

 

Tenta ver esse link, talvez resolva seu problema:

 

http://forum.clubedohardware.com.br/topic/1064583-bug-windows-8-hd-100-de-uso/

 

Esse foi o procedimento que passei pra ele no 5º post.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse foi o procedimento que passei pra ele no 5º post.

Após usar o limpador de registro do Ccleaner, o problema não aconteceu mais.

Acho que está resolvido.

Você atualizou o windows tem pouco tempo?

Sim.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes quando você atualiza o sistema no windows 8 ou 8.1, ele fica executando e configurando durante um tempo, ainda mais se tiver atualizado o net Framework, pois é ele que fica rodando e consumindo HD etc. de resto isso só ocorre no meu notebook quando está nessas situações, mas isso não deixa ele lento, assim se eu precisar fazer qualquer coisa essa atualização para e da prioridade ao que requer mais em primeiro plano. Portanto é bom você deixar o computador ligado após de atualizar, ou evitar jogar e usar programas que exigem muito, pois só vai ficar adiando, deixa ele ligado por 1 hora que ja acho que termina e resolve isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes quando você atualiza o sistema no windows 8 ou 8.1, ele fica executando e configurando durante um tempo, ainda mais se tiver atualizado o net Framework, pois é ele que fica rodando e consumindo HD etc. de resto isso só ocorre no meu notebook quando está nessas situações, mas isso não deixa ele lento, assim se eu precisar fazer qualquer coisa essa atualização para e da prioridade ao que requer mais em primeiro plano. Portanto é bom você deixar o computador ligado após de atualizar, ou evitar jogar e usar programas que exigem muito, pois só vai ficar adiando, deixa ele ligado por 1 hora que ja acho que termina e resolve isso.

O meu Windows 8.1 já atualizou há tempos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não to falando da atualização do 8 para o 8.1, e sim atualizações em geral. Quando você atualiza o net Framework, ele faz isso as vezes. Aqui também acontece, e do nada ta lá o meu notebook com o cooler disparado só por causa desses processos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com esse mesmo problema após atualizar do windows 8.1 para o windows 10 technical preview, coisa que nao acontecia quando eu o usava por maquina virtual

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não to falando da atualização do 8 para o 8.1, e sim atualizações em geral. Quando você atualiza o net Framework, ele faz isso as vezes. Aqui também acontece, e do nada ta lá o meu notebook com o cooler disparado só por causa desses processos.

Eu já atualizei todas as atualizações com exceção de uma: a KB9219355. Aparece um erro quando tento baixá-la e eu já tenho essa atualização, pois ela é o update 1 do Windows 8.1.

Os recursos de menu de contexto na tela inicial só funcionam com ela e por isso eu sei que á a tenho.

Já tentei até baixar o pacote no site da MS, mas ele não instala e diz que eu já tenho aquela atualização.

A única coisa estranha é que ela não sai da lista do Windows Update. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passo pelo mesmo problema há meses, desde que atualizei para o Windows 8.1, já tentei contato com a Samsung e com a Microsoft, para me concederem o downgrade para o Windows 7, mas não consegui... Conseguiu resolver o problema? Se não, imagino a vontade de destruir o computador que você sente.

 

Tenho aqui esse note com o Windows 8.1, com um processador core i7 3.2, 8gb, vídeo dedicado de 2gb e por aí vai; mas um outro note mais básico que tenho com um core i3, 4gb de memória e o windows 7 é infinitamente mais ágil que ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×