Ir ao conteúdo
  • Cadastre-se
GolpeBaixo

RESOLVIDO Acer ZG5 Reiniciando

Recommended Posts

Boa tarde pessoal!

 

Estou com um problema em um netbook Acer ZG5 Intel Atom 512mb 120 Gb de hd.

 

O notebook é de um cliente, e sempre cuidei da manutenção dele.

 

Esse cliente comprou uma caixinha de som xing ling usb com um porte grande, e foi utilizar no netbook, porém ela ligou o cabo do áudio na entrada de microfone. Após isso, o net simplesmente travou , e apresentou tela azul com a mensagem "irql_not_less_or_equal".

 

Esse problema geralmente é relacionado a drivers de vídeo e memória no nosso dia a dia de técnico. Desmontei o netbook inteiro, realizei a limpeza completa(contatos e slot da memoria, placa wifi , coooler, limpei todas as portas usb caso houvesse algum curto , as saidas de som, enfim completa mesmo) e montei novamente para teste.Removi drivers de video, som, usbs, tudo que pudesse esta ocasionando conflito.;A tela azul voltou. 

 

Parti para  o memtest, e o mesmo ao iniciar , nos 5% reiniciava. Uso o memtest do hirens, e tenho a versão 11 e 15. Ambos reiniciavam no começo. 

 

Desmontei o net book  novamente , e coloquei outra memória com o mesmo barramento e tamanho. A tela azul ocorreu e o memtest se comportou da mesma forma.

 

Após vários testes como remover a placa wireless, teclado, touchpad, os erros ocorriam.

 

Nesse tempo todo estava usando um mouse usb, pois detesto usar o do note.

 

Após remover o mouse, o memtest funcionou normalmente, e acredito que o windows tb irá.

 

Eu ja verifiquei na placa mãe, e não há nenhum componente estufado, manchas de queimado, ou qualquer outro dano. Esta tudo perfeito visualmente

 

Quando limpei as portas usb , usei limpa contato Wurth e um encaixe usb que tenho só  para limpeza(era de um mouse rs). E aplicava bastante Limpa contato e ficava encaixando e removendo o dispositivo. Fiz o mesmo procedimento nas saidas de som e entrada de microfone.

 

Outro adendo, o  leitor de cd rom que uso para rodar o hirens é usb, ja testei ele nas outras portas e funcionou corretamente.

 

Alguém tem alguma sugestão do que eu posso fazer mais?  Meu conhecimento em eletrônica é bem limitado, logo não consigo partir para as medições de tensões e componentes.

 

Ja tentei dar uma verificada na bios, porém ela é bem limitada, e quase não tem opções para alterar.

 

Fico no aguardo de uma ajuda!

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom. Deixei o note encostado um tempo aqui. E voltei a mexer nele estes dias.

 

Solução?

 

Desabilitei a placa lateral, aonde estava os conectores de som e duas portas usb. Uma pena, pois ficou sobrando somente uma para o cliente ligar pen-drive, mouse e outros dispositivos.

 

Mas o note ficou show!

 

 

Obrigado pessoal!

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×