Ir ao conteúdo
  • Cadastre-se
Yago Santos

PC Com um problema ..

Recommended Posts

Olá Galera .

 

Seguinte pouco tempo atrás comprei uma Fonte EVGA 430 W 80 Plus, uma placa de vídeo GTX 550 TI, um processador core 2duoE8400 instalei tudo normal, minha dúvida é quando inicio o computador ele fica com a tela preta por um tempo dps ele inicia o windows já no bem vindo.

 

Isso é normal ? porque quando eu tiro o cabo VGA da placa de vídeo e boto na placa mãe ele inicia normal com as letras etc que aparece ao iniciar a CPU .

Compartilhar este post


Link para o post
Compartilhar em outros sites

depois que troquei de monitor , e instalei minha 5450 , tambem acontrece isso

 

Meu pc antigo com uma HD5450 fica uns 15-20 segundos até aparecer algo na tela.

Acredito que seja porque a placa-mãe é antiga ou está com a BIOS desatualizada.

Mas se não está causando nenhum problema sério, não vejo motivo pra ficar mexendo. Pode até tentar atualizar a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu pc antigo com uma HD5450 fica uns 15-20 segundos até aparecer algo na tela.

Acredito que seja porque a placa-mãe é antiga ou está com a BIOS desatualizada.

Mas se não está causando nenhum problema sério, não vejo motivo pra ficar mexendo. Pode até tentar atualizar a BIOS.

o meu fica 3-5 segundos dae aparece iniciando windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não sei se é realmente assim que está o seu PC, mas você disse que o seu monitor é VGA, e a GTX550 ti não da suporte para VGA e sim Para DVI e mini HDMI ou HDMI dependendo do fabricante, ou seja, tu deve então estar usando um adaptador, e é aí que está o problema, o DVI é mais pesado que o VGA, por trazer uma imagem mais detalhada, mas não é nada muito grande apenas mais nitidez que o VGA, e devido a isso ocorre a lentidão da imagem, ela claro não causa lentidão visível, no meu caso é apenas em jogos, fica correndo uma linha no monitor igual que estive-se mandando pouca energia, mas não se preocupe, isso é normal e não causa problema algum.

 

E quando coloca o cabo na placa mãe, ja deve utilizar uma saida VGA, então é claro que da para ver a telade boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não sei se é realmente assim que está o seu PC, mas você disse que o seu monitor é VGA, e a GTX550 ti não da suporte para VGA e sim Para DVI e mini HDMI ou HDMI dependendo do fabricante, ou seja, tu deve então estar usando um adaptador, e é aí que está o problema, o DVI é mais pesado que o VGA, por trazer uma imagem mais detalhada, mas não é nada muito grande apenas mais nitidez que o VGA, e devido a isso ocorre a lentidão da imagem, ela claro não causa lentidão visível, no meu caso é apenas em jogos, fica correndo uma linha no monitor igual que estive-se mandando pouca energia, mas não se preocupe, isso é normal e não causa problema algum.

 

E quando coloca o cabo na placa mãe, ja deve utilizar uma saida VGA, então é claro que da para ver a telade boot.

 

@Leandrordnael

O DVI-i leva dois tipo de sinal (analógico e digital). O adaptador DVi x VGA não altera a velocidade/desempenho do sinal analógico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não sei se é realmente assim que está o seu PC, mas você disse que o seu monitor é VGA, e a GTX550 ti não da suporte para VGA e sim Para DVI e mini HDMI ou HDMI dependendo do fabricante, ou seja, tu deve então estar usando um adaptador, e é aí que está o problema, o DVI é mais pesado que o VGA, por trazer uma imagem mais detalhada, mas não é nada muito grande apenas mais nitidez que o VGA, e devido a isso ocorre a lentidão da imagem, ela claro não causa lentidão visível, no meu caso é apenas em jogos, fica correndo uma linha no monitor igual que estive-se mandando pouca energia, mas não se preocupe, isso é normal e não causa problema algum.

 

E quando coloca o cabo na placa mãe, ja deve utilizar uma saida VGA, então é claro que da para ver a telade boot.

Errado a GTX 550 TI possui 3 Conectores uma HDMI uma DVI é uma vga .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Errado a GTX 550 TI possui 3 Conectores uma HDMI uma DVI é uma vga .

Mas qual é o modelo da sua placa?

Se for modelos mais novos, sim ela tem sim VGA, mas essa placa no seus primeiros modelos não possui, mas até onde sei, essas placas mais novas, algumas vem capadas para 128bits.

Mas foi mal, é porque esse modelos foi lançado a pouco tempo no mercado.

Mas diga, qual é o modelo da sua placa mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandrordnael

O DVI-i leva dois tipo de sinal (analógico e digital). O adaptador DVi x VGA não altera a velocidade/desempenho do sinal analógico.

Dependendo do monitor e da placa sim, eu tive esse problema, e foi exatamente que o tecnico disse, o trafego de dados da DVI é um pouco mais rápido que o da VGA, e isso pode causar lentidão ( no caso a imagem causa tipo linhas iguais a quando se filma uma TV), mas não é notória em videos ou em programas ou na utilização do windows, só dá para ser notado em jogos, mas isso não acontece em todas as placas de video.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dependendo do monitor e da placa sim, eu tive esse problema, e foi exatamente que o tecnico disse, o trafego de dados da DVI é um pouco mais rápido que o da VGA, e isso pode causar lentidão ( no caso a imagem causa tipo linhas iguais a quando se filma uma TV), mas não é notória em videos ou em programas ou na utilização do windows, só dá para ser notado em jogos, mas isso não acontece em todas as placas de video.

Entendo.

Então minha placa de vídeo deu essa sorte. Usei vga um tempo sem problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendo.

Então minha placa de vídeo deu essa sorte. Usei vga um tempo sem problemas.

Ja eu não tive essa sorte, a minha placa da essas linhas em jogos, pensei que era até fonte, comprei outra fonte mas não resolveu, daí descobri o problema, como me foi explicado, é questão dos Hz, embora o VGA e DVI suporte saidas Digital e Analogico, o digital do DVI é um pouco mais rápido, e isso resulta nas linhas em games de algumas placas, mas claro que não é um problema da placa e sim um conflito de velocidades, mas foi preciso trocar o monitor por um HDMI, pois as linhas atrapalham muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×