Ir ao conteúdo
  • Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
GUIMA

Call Of Duty

Recommended Posts

Tenho duas maquinas,em uma instalei e rodei o call normalmente,

mas na outra da o seguinte erro:

COD 1.0 build win-x86 Oct 5 2003

----- FS_Startup -----

Current language: english

Current search path:

se:\PROGRA~1\CALLOF~1\main\pak6.pk3 (3 files)

se:\PROGRA~1\CALLOF~1\main\pak5.pk3 (4858 files)

se:\PROGRA~1\CALLOF~1\main\pak4.pk3 (1668 files)

se:\PROGRA~1\CALLOF~1\main\pak3.pk3 (1992 files)

se:\PROGRA~1\CALLOF~1\main\pak2.pk3 (694 files)

se:\PROGRA~1\CALLOF~1\main\pak1.pk3 (2642 files)

se:\PROGRA~1\CALLOF~1\main\pak0.pk3 (12828 files)

se:\PROGRA~1\CALLOF~1/main

se:\PROGRA~1\CALLOF~1\main\localized_english_pak1.pk3 (3736 files)

localized assets pak file for english

File Handles:

----------------------

28421 files in pk3 files

----- CL_Shutdown -----

-----------------------

Hunk_Clear: reset the hunk ok

Couldn't load default.cfg. Make sure Call of Duty is run from the correct folder.

mas o call esta instalado nessa pasta, alguém já passou por isso????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que o arquivo "default.cfg" ta corrompido, tente instalar do zero, desinstale e instale de novo... da uma chekada no CD se esta limpo... ou então passe um cd de limpeza no seu cdrom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cd esta Ok, pois instalei em uma maquina e funcionou normalmente, nessa outra já desinstalei, instalei, reinstalei até em outro diretório e sempre da o mesmo erro, detalhe as duas maquinas são identicas com windows Xp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser drive de cd-rom que tá com defeito. Sofri uma coisa parecida uma vez, era o drive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

VOU TROCAR O CD-ROM, VOU TESTAR, DEPOIS EU RESPONDO...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é que o problema estava no drive????, fiz a instalação por outro

drive e funcionou normalmente...obrigado a todos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×