Ir ao conteúdo
  • Cadastre-se
Lina Melo

RESOLVIDO Comparar coluna A com C e retornar valores únicos

Recommended Posts

Para mim não ficou muito claro o q você quer:

  • você quer uma terceira coluna p/ ficar retirando rotineiramente valores repetidos nas duas colunas;
  • ou quer retirar apenas essa vez os valores repetidos nas duas colunas.

Se for p/ filtrar apenas uma vez o resultado está na planilha anexada. Utilizei o comando DADOS / Remover Duplicatas.

inventário gol.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Analisando coluna A e B, gostaria que criasse uma terceira coluna excluindo os valores repetidos. E sim, irei ficar mudando rotineiramente.

 

ex:  A    B    C

       1    2    1

       2    3    4

       3    

       4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Lina Melo, seja bem vinda ao forum!

segue sugestao c/ formula matricial: 

 

Copie e cole a formula abaixo em D2: 

Em seguida posicione o cursor na barra de formula e aperte as teclas (cltr+shift+ Enter)

E arraste até a linha 900. 

=SEERRO(SEERRO(ÍNDICE($A$2:$A$682; CORRESP(0; CONT.SE($D$1:D1; A$2:$A$682); 0)); ÍNDICE($C$2:$C$219; CORRESP(0; CONT.SE($D$1:D1; $C$2:$C$219); 0))); "")

abx.

inventário gol 21012015-v1.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite!

Basole, muito Obrigada pela sua atenção... acho que ainda não consegui passar o que quero...

A planilha tem 2 colunas com alguns valores iguais, preciso criar uma terceira coluna excluindo esses valores duplicados.

Gostaria de uma formula, pois ficarei mudando rotineiramente esses valores.

 

E mais uma vez, muito obrigada!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lina Melo, nao sei se voce baixou o exemplo que anexei no post #4,

E verifique, eu usei formulas, e criei uma 3ª coluna (D) incluindo os dados das colunas A e C, exceto os dados (numeros) repetidos (ou duplicados como queira).

 

ps.: se quiser tirar a 'prova dos nove' ou seja verificar se os dados estão corretos: copie todos os dados da coluna C e cole na proxima linha vazia da coluna A, em seguida selecione todo o intervalo de dados da coluna A e click em Dados > e "Remover Duplicados" . e veja a qtd. de dados que ficara na coluna A 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×