Ir ao conteúdo
  • Cadastre-se
Fwander

RESOLVIDO Ajuda com internet lenta [imagens]

Recommended Posts

Boa noite, pessoal!

 

Possuo internet da OI 10 MB, modem Opticom Dslink 279 e roteador D-Link DIR-600.

 

Ontem coloquei meu modem no modo bridge e o roteador com acesso à internet via PPPoE. Acredito que não mexi em nada além do tutorial que segui. Bom, acontece que minha internet está meio lenta (comparada a antes). Quando clico num link ou mesmo vou acessar um site, o navegador fica carregando um tempinho a mais. Além disso, notei uma diminuição na velocidade de download.

 

Acessei meu modem e cliquei em Diagnostic. Seguem as telas:

 

RwuPYr8.png

 

Tela de quando clico no primeiro "Help":

 

XRJuZH2.png

 

Tela do segundo "Help":

 

k0lUYU7.png

 

Alguém sabe como posso resolver isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A falha no teste de ping não indica necessariamente um problema na conexão. Mesmo porque, se o gateway ou o DNS não estivessem acessíveis, você não entraria em página alguma...

Em todo caso, sugiro atualizar o firmware do roteador para a última versão, testar qual o melhor DNS para sua conexão através do namebench (https://code.google.com/p/namebench/) e alterar no seu roteador (quase nunca o da operadora é bom); também é interessante ajustar o MTU da sua conexão (http://www.letmecheck.it/mtu-test.php) paraevitar fragmentação de pacotes.

Poste o resultado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo isso eu faço no roteador, certo? Ou altero algo no modem também?

Só a MTU que seria bom ajustar no modem também, se possível. O resto, tudo no router.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando seleciono no modem o modo bridge, o campo para colocar a MTU é retirado. Só fica disponível quando está no modo router. Só consegui alterar a MTU no roteador. Fiz o teste no site e está em 1492.

 

Segue a tela do resultado do DNS:

 

Hyw9oMa.png

 

Sendo assim, posso usar o DNS primário do ISP e o secundário do Google, certo?

 

Mas a lentidão que estava tendo pode ter sido coincidência com as alterações que fiz, porque vem normalizando as coisas, antes mesmo de eu alterar qualquer coisa novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando seleciono no modem o modo bridge, o campo para colocar a MTU é retirado. Só fica disponível quando está no modo router. Só consegui alterar a MTU no roteador. Fiz o teste no site e está em 1492.

 

Segue a tela do resultado do DNS:

 

Hyw9oMa.png

 

Sendo assim, posso usar o DNS primário do ISP e o secundário do Google, certo?

 

Mas a lentidão que estava tendo pode ter sido coincidência com as alterações que fiz, porque vem normalizando as coisas, antes mesmo de eu alterar qualquer coisa novamente.

O teste apontou que o melhor DNS secundário é o da Brasil Telecom (201.10.128.2). Faça um teste de velocidade no speedtest.net e no simet.nic.br para não restar dúvidas, e veja se está compatível com a velocidade contratada do seu link.

Espero ter ajudado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

O teste apontou que o melhor DNS secundário é o da Brasil Telecom (201.10.128.2). Faça um teste de velocidade no speedtest.net e no simet.nic.br para não restar dúvidas, e veja se está compatível com a velocidade contratada do seu link.

Espero ter ajudado.

 

E o DNS primário eu deixo o do roteador?

 

Fiz os testes, aparentemente está normal. Pode ter sido coincidência uma instabilidade do meu ISP com as alterações que fiz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E o DNS primário eu deixo o do roteador?

 

Fiz os testes, aparentemente está normal. Pode ter sido coincidência uma instabilidade do meu ISP com as alterações que fiz.

 

Pode deixar o do roteador, que automaticamente redirecionará para o DNS primário do provedor.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×