Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Trooper

Epson C42

Recommended Posts

isso que eu coloqeui no titulo, eu estava tentando imprimir um texto e fica aparecendo só "??????????" e a folha não rola, ou seja, fica escrevendo vários pontos de interregoção um em cima do outro..Alguém saberia me explicar o porque deste acontecimento?

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema está no driver... baixe do site da epson... o driver mais atualizado e reinstale a sua impressora

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só não esqueça de desintalar primeiro a impressora para depois instalar, pois se não vai dar conflito com os arquivos.

Depois poste aqui para nos dizer se deu certo ou não.

Valeu???

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou testar, valeu aí, só n vou postar por esses dias porque eu vou viajar e já ta de madruga, meus pais vão acordar, volto domingo, depois de domingo eu posto

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí ,testei e não deu certo, nem na pg de teste do driver...Desinstalei o driver antigo, peguei o novo, instalei e nothing...Ah, outra coisa, quando o driver ta instalando, ele quando vai detectar qual porta irá usar, ele não detecta a impressora.aí eu cancelo e ponho na LPT1, na que ela estava...Será que pode ser iso também???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×